
  






















    
    
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postregister.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-12-03 17:23:07" />
<meta name="tncms-access-criteria" content="{&quot;02f920a2-e65e-11eb-a238-538fc8465879&quot;:[],&quot;2cfc2f10-e65f-11eb-a238-bbb2fbc2ec5b&quot;:[],&quot;59efb448-04fe-11ec-ae08-4b2d63e1b4d7&quot;:[],&quot;d0b72930-e65e-11eb-a238-d7236d600fa7&quot;:[],&quot;2c117e94-04fe-11ec-ae08-8ff8f5074c45&quot;:[],&quot;03b943c2-e65f-11eb-a238-c33404bb9b68&quot;:[],&quot;01704576-04fe-11ec-ae08-a37f730f4dad&quot;:[],&quot;98283820-e65e-11eb-a238-d7ecc8f378bf&quot;:[],&quot;b9626f48-04fd-11ec-ae08-836a4a35772e&quot;:[],&quot;2457939a-e669-11eb-a238-3b6de0d7856c&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;],&quot;85c3513e-04fd-11ec-ae08-4381b7a0e7ef&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;],&quot;cb207e40-e668-11eb-a238-03920b183c24&quot;:[],&quot;583227ae-04fd-11ec-ae08-c765e4de9489&quot;:[],&quot;fd315792-e668-11eb-a238-67426b7450fa&quot;:[],&quot;2e8895d2-04fd-11ec-ae08-c30b767135cc&quot;:[],&quot;7f137e76-e668-11eb-a238-d798915b7513&quot;:[],&quot;f6c649a8-04ef-11ec-ae08-7fb7ca6a0b6b&quot;:[],&quot;ff5dddb4-e669-11eb-a238-b74d224979c3&quot;:[&quot;75ae7148-e658-11eb-a238-db2afb7f3843&quot;,&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;cb272e5c-04ef-11ec-ae08-3fe7d8c94b34&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;],&quot;a97cb938-e669-11eb-a238-d79747afd4b7&quot;:[],&quot;9e66547e-04ef-11ec-ae08-47e5d392f564&quot;:[],&quot;daa26170-e669-11eb-a238-f3280f5f3f5a&quot;:[],&quot;7710b16c-04ef-11ec-ae08-671ae3a6080d&quot;:[],&quot;65a09d10-e669-11eb-a238-63a84d911938&quot;:[],&quot;51c847f8-04ef-11ec-ae08-a306325358f9&quot;:[],&quot;21522d80-e66a-11eb-a238-077720d0089e&quot;:[],&quot;7c529044-e66a-11eb-a238-ebc9906c0084&quot;:[],&quot;b6fcb3d2-04ec-11ec-ae08-3f45abb90860&quot;:[],&quot;620e8890-e66b-11eb-a238-17bc8cf82fe8&quot;:[],&quot;a25ac21a-e66b-11eb-a238-7389ad3ba675&quot;:[],&quot;7a157382-04ec-11ec-ae08-ebf0958b3a06&quot;:[],&quot;c5e5525c-e66d-11eb-a238-93fc4edd9a54&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;,&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;c493c790-04e9-11ec-ae08-57ab5af633de&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;,&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;0e23a84e-e66d-11eb-a238-6b8b01c1f37f&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;9c310600-04e9-11ec-ae08-8bdc81af72b6&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;5e3b59ee-e66d-11eb-a238-d7816836c41e&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;5d32db90-04e9-11ec-ae08-db8ee7719247&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;b00278e4-e66c-11eb-a238-8761747ef0ff&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;1ab268a6-04e6-11ec-ae08-1376eeb0bceb&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;b03ea91a-e66f-11eb-a238-9f05ec00fbde&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;,&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;cab0eecc-04e5-11ec-ae08-87881031132f&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;,&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;5d15ed02-e66f-11eb-a238-cb47bb536d21&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;981cf46a-04e5-11ec-ae08-e74b382ac10a&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;88cf3fde-e66f-11eb-a238-abd301ffda72&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;707a3616-04e5-11ec-ae08-67d5912bfeb6&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;220922b0-e66f-11eb-a238-07aa5fe28006&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;311108b0-04e5-11ec-ae08-db3132485c89&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;71614652-e670-11eb-a238-c383961291e4&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;,&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;1c2bf02e-e670-11eb-a238-5bd376018a02&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;4ae8a2fe-e670-11eb-a238-e30251a953c0&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;ef080a1a-e66f-11eb-a238-8fdffa572a97&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;2bf3416e-e671-11eb-a238-5bcdb0195de9&quot;:[&quot;38842d16-e659-11eb-a238-e770c2354dbf&quot;,&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;d8c22b7c-e670-11eb-a238-ff56c5960df5&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;02e9a6e6-e671-11eb-a238-4318d39e7d8a&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;],&quot;ab2e6e82-e670-11eb-a238-4f9a6e716c5f&quot;:[&quot;9bc55c8e-e658-11eb-a238-cf5611f2daae&quot;]}" />
<meta name="tncms-criteria-ids" content="38842d16-e659-11eb-a238-e770c2354dbf,75ae7148-e658-11eb-a238-db2afb7f3843,9bc55c8e-e658-11eb-a238-cf5611f2daae" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="8bc14329-77dc-5c78-9dc6-e5f0ac386825" />
<meta name="keywords" content="malad dragons, game plan, sport, basketball, game, lead, team, pass, cougar" />
<meta name="news_keywords" content="malad dragons, game plan, sport, basketball, game, lead, team, pass, cougar" />
<meta name="description" content="FIRTH &ndash; It was a night where vintage Firth/Scott Adams style basketball was put on display. His team dove for every ball, played defense like it really mattered and spent" />
<meta name="author" content="By FRED DAVIS fdavis@bcchron.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1433614457" />
<meta name="google-play-app" content="app-id=com.postregister.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Vnz4Ag2L2MW4aw4NqLGa-X1oPKUcDtRbNAiTb6fJMXY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Firth smothers Malad with defensive effort" />
<meta property="og:description" content="FIRTH &ndash; It was a night where vintage Firth/Scott Adams style basketball was put on display. His team dove for every ball, played defense like it really mattered and spent" />
<meta property="og:site_name" content="Post Register" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/postregister/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepostregister" />
<meta name="twitter:image:alt" content="Firth tops Malad" />
<meta property="tncms:subs" content="3.0" />
<meta name="twt-site-id" content="0000016c674d34ee_905a743" />
<meta name="twt-article-id" content="8bc14329-77dc-5c78-9dc6-e5f0ac386825" />
<meta name="twt-author-name" content="By FRED DAVIS fdavis@bcchron.com" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i|Crimson+Text:400,400i,700,700i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1637278672"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.b2f55492925454d3103636e71f56159c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1603199 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1603199 .tn-user-screenname, #user-controls-1603199 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1603199 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1603199 .dropdown-signup { font-size: 12px; } #user-controls-1603199 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1603199 .large-user-avatar { margin-right: 10px; } #user-controls-1603199 .large-user-controls { font-size: 12px; } #user-controls-1603199 .logout-btn { cursor: pointer; } #user-controls-1603199 .user-welcome { color: #ffffff; } #user-controls-1603199 .login-btn { color: #fff!important; } #user-controls-1993050 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1993050 .tn-user-screenname, #user-controls-1993050 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1993050 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1993050 .dropdown-signup { font-size: 12px; } #user-controls-1993050 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1993050 .large-user-avatar { margin-right: 10px; } #user-controls-1993050 .large-user-controls { font-size: 12px; } #user-controls-1993050 .logout-btn { cursor: pointer; } #user-controls-1993050 .login-btn { background-color: #000000; border-color: #000000; } #user-controls-1993050 .login-btn:hover { text-decoration: underline; } #weather-1590517 .list-unstyled { margin: 0; } #weather-1590517 span { display: block; } #weather-1590517 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1590517 .icon { position: relative; } #weather-1590517 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1590517 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1590517 .cond { opacity: 0.7; } #weather-1590517 .current-conditions { float: left; height: 48px; } #weather-1590517 .dropdown-toggle { color: ; display: block; } #weather-1590517.inverted .dropdown-toggle { color: #333; display: block; } #user-controls-1595738 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1595738 .tn-user-screenname, #user-controls-1595738 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1595738 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1595738 .dropdown-signup { font-size: 12px; } #user-controls-1595738 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1595738 .large-user-avatar { margin-right: 10px; } #user-controls-1595738 .large-user-controls { font-size: 12px; } #user-controls-1595738 .logout-btn { cursor: pointer; } #user-controls-1595738 .login-btn { color: #fff!important; } #block-1655890 .search-spinner { position: absolute; } #block-1655890 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1655890-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1655890-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1655890-dropdown .pull-right { float: none!important; } #site-search-1655890-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-1609241 { min-height: 1px; min-width: 1px; } #ad-1609232 { min-height: 90px; min-width: 728px; } #ad-1609239 { min-height: 50px; min-width: 320px; } #tncms-block-1934520 .tnt-prop-img { max-width: 300px; } #ad-1609233 { min-height: 600px; min-width: 300px; } #ad-1609237 { min-height: 250px; min-width: 300px; } #block-1600885 .card.summary { border: 0; padding: 0; margin: 0; } #block-1600885 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #tncms-block-1646372 .tnt-prop-img { max-width: 360px; } #ad-1609236 { min-height: 250px; min-width: 300px; } #ad-1609235 { min-height: 250px; min-width: 300px; } #ad-1609238 { min-height: 90px; min-width: 728px; } #ad-1609240 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/chronicle\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By FRED DAVIS\nfdavis@bcchron.com","presentation":null,"start_hour":"22","id":"8bc14329-77dc-5c78-9dc6-e5f0ac386825","app":"editorial","ga_page":"\/chronicle\/sports\/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/chronicle\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By FRED DAVIS\nfdavis@bcchron.com","presentation":null,"start_hour":"22","id":"8bc14329-77dc-5c78-9dc6-e5f0ac386825","app":"editorial","ga_page":"\/chronicle\/sports\/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5WM99PS');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9937/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9937 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 143 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 71500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["malad dragons","game plan","sport","basketball","game","lead","team","pass","cougar"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            
                gptAdSlots['ad-1609241'] = googletag.defineSlot(adUnit, [1,1], 'ad-1609241').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1609232'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1609232').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609232'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609239'] = googletag.defineSlot(adUnit, [320,50], 'ad-1609239').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609239'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/3bb2549b522656decf10e56390f870313bc69bdd.js?api=true"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1609233'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1609233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609233'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609237'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609237'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            
                gptAdSlots['ad-1609236'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609236').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609236'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            
                gptAdSlots['ad-1609235'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609235').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609235'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1609238'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1609238').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609238'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/chronicle/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609240'] = googletag.defineSlot(adUnit, [320,50], 'ad-1609240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609240'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Firth smothers Malad with defensive effort | Sports | postregister.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bcc-logo-fav.png"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/e03149cc-95b7-11e8-82af-47f108f2db28.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Firth smothers Malad with defensive effort | Sports | postregister.com" href="http://www.postregister.com/search/?f=rss&amp;t=article&amp;c=chronicle/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- page app is editorial url is /chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html--><!-- loading site js --><script type='text/javascript' src='https://s.ntv.io/serve/load.js' async></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-8bc14329-77dc-5c78-9dc6-e5f0ac386825  section-chronicle section-sports type-article infinity-summary-sticky-siderail" data-path="/chronicle/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fchronicle%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+FRED+DAVIS%0Afdavis%40bcchron.com&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=8bc14329-77dc-5c78-9dc6-e5f0ac386825&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fchronicle%2Fsports%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=284&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WM99PS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fchronicle%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+FRED+DAVIS%0Afdavis%40bcchron.com&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=8bc14329-77dc-5c78-9dc6-e5f0ac386825&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fchronicle%2Fsports%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=284&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=prg&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.postregister.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.postregister.com%252Fchronicle%252Fsports%252Ffirth-smothers-malad-with-defensive-effort%252Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=prg&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.postregister.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.postregister.com%252Fchronicle%252Fsports%252Ffirth-smothers-malad-with-defensive-effort%252Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.postregister.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.postregister.com/users/login/"><input type="hidden" name="referer_url" value="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.postregister.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.postregister.com/users/forgot/?referer_url=https%253A%252F%252Fwww.postregister.com%252Fchronicle%252Fsports%252Ffirth-smothers-malad-with-defensive-effort%252Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.postregister.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.postregister.com%252Fchronicle%252Fsports%252Ffirth-smothers-malad-with-defensive-effort%252Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.postregister.com/users/login/"><input type="hidden" name="referer_url" value="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.postregister.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.postregister.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" selected>Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postregister.com/tncms/admin/editorial-asset/?edit=8bc14329-77dc-5c78-9dc6-e5f0ac386825"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1590512" class="tncms-block"><div id="site-brand-mark-1590512" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/chronicle"><img class="img-responsive" alt="Bingham County" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bcc-logo-btn.png?_dc=1550768991"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1590512" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/BinghamNewsChronicle" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1603199" class="tncms-block apg-js-mobile-login-tweak"><div id="user-controls-1603199" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=prg&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.postregister.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.postregister.com%252Fchronicle%252Fsports%252Ffirth-smothers-malad-with-defensive-effort%252Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1603199').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1603199').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postregister.com/users/logout/" id="user-logout-form-1603199"><input type="hidden" name="referer_url" value="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1603198" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top"><li>
          <a class href="/subscribe" target="_blank">
            <span style="color:#ff9900;">Start a subscription today!</span>
          </a>
        </li>
      </ul><div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chronicle/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chronicle/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chronicle/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chronicle/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chronicle/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chronicle/local_scenes/"  class="nav-link tnt-section-local-scenes">Local Scenes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/chronicle/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chronicle/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chronicle/milestones/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chronicle/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chronicle/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chronicle/milestones/missions/"  class="nav-link tnt-section-missions">Missions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chronicle/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/chronicle/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTREGISTERN&amp;publisher_url:postregister.com/chronicle#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.idahostatejournal.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chronicle/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1924943" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/chronicle/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1603135" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
    <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a href="/eedition/postregister/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li>
                    <a href="/site/forms/postregister/pr_anniversary/">Anniversary</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_birth/">Birth</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_birthday/">Birthdays</a>
                </li>
                <li>
<a href="/site/forms/postregister/post_register_eagle_scout/">Eagle Scout</a>
               </li>
               <li>
                    <a href="/site/forms/postregister/pr_missionary/">Missionary</a>
                </li>
                <li>
<a href="/site/forms/postregister/post_register_military/">Military</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_engagement/">Engagement</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_engagement/">Wedding</a>
                </li>
            </ul>
</div>
    </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1603136" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
    <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services//"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li>
                    <a href="/subscribe">Start A Subscription</a>
                </li>
                <li>
                    <a href="/managesubscription" target="_blank">Manage Your Subscription</a>
                </li>
                <li>
                    <a href="/newsletters/signup">Get our Newsletters</a>
                </li>
            </ul></div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li>
                    <a href="/newsletters/signup/">Get our Newsletters</a>
                </li>
                <li>
                    <a href="/site/about/">About Us</a>
                </li>
                <li>
                    <a href="/site/contact/">Contact Us</a>
                </li>
                <li>
                    <a href="/site/careers/">Careers</a>
                </li>
                <li>
                    <a href="/site/printing/">Printing</a>
                </li>
                <li>
                    <a href="/site/nie">Newspapers In Education</a>
                </li>
                <li>
                    <a href="/multimedia/">Multimedia</a>
                </li>
                <li>
                    <a href="/multimedia/galleries/">Galleries</a>
                </li>
                <li>
                    <a href="/multimedia/photos/">Photos</a>
                </li>
                <li>
                    <a href="/multimedia/videos/">Videos</a>
                </li>
            </ul></div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a href="https://apgwest.newsbank.com/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
                </div>
            </div>
        </div>
    </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1590514" class="tncms-block"><style>
        #swap-toggle-decor-before {
            border-top: 8px solid #ececec;
        }
        #swap-toggle-pr:hover, #swap-toggle-pr.active {
            background-color: #ececec;
        }#swap-toggle-cm:hover, #swap-toggle-cm.active {
                background-color: #ececec;
            }#swap-toggle-js:hover, #swap-toggle-js.active {
                background-color: #ececec;
            }#swap-toggle-bcc:hover, #swap-toggle-bcc.active {
                background-color: #ececec;
            }#swap-toggle-prp:hover, #swap-toggle-prp.active {
                background-color: #ececec;
            }#swap-toggle-br:hover, #swap-toggle-br.active {
                background-color: #ececec;
            }#swap-toggle-fr:hover, #swap-toggle-fr.active {
                background-color: #ad0736;
            }#swap-toggle-eob:hover, #swap-toggle-eob.active {
                background-color: #688a7e;
            }</style>
    
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-pr" class="png-header-swap-menu-item inverted" data-id="header-splash-pr" data-color="#ececec" data-invert="true" href="/">Post Register</a><a id="swap-toggle-cm" class="png-header-swap-menu-item inverted" data-id="header-splash-cm" data-color="#ececec" data-invert="true" href="/messenger">Challis Messenger</a><a id="swap-toggle-js" class="png-header-swap-menu-item inverted" data-id="header-splash-js" data-color="#ececec" data-invert="true" href="/star">Jefferson Star</a><a id="swap-toggle-bcc" class="png-header-swap-menu-item active inverted" data-id="header-splash-bcc" data-color="#ececec" data-invert="true" href="/chronicle">Bingham County</a><a id="swap-toggle-prp" class="png-header-swap-menu-item inverted" data-id="header-splash-prp" data-color="#ececec" data-invert="true" href="/preps">PR Preps</a><a id="swap-toggle-br" class="png-header-swap-menu-item inverted" data-id="header-splash-br" data-color="#ececec" data-invert="true" href="https://www.idahostatejournal.com/business_journal" target="_blank">Business Journal</a><a id="swap-toggle-fr" class="png-header-swap-menu-item" data-id="header-splash-fr" data-color="#ad0736" data-invert="" href="/farmandranch">Farm & Ranch</a><a id="swap-toggle-eob" class="png-header-swap-menu-item" data-id="header-splash-eob" data-color="#688a7e" data-invert="" href="https://www.idahopress.com/eyeonboise/" target="_blank">Eye On Boise</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div>
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1590513" class="tncms-block mysteryHeaderLogo"><style>
        body #site-header-container {
            background-color: #fcfcfc;
            background: #fcfcfc;
            background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: -webkit-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: linear-gradient(to bottom, #ececec 0%, #fcfcfc 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
        }
        
            body.section-messenger #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-star #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-chronicle #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-preps #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-https://www.idahostatejournal.com/business_journal #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-farmandranch #site-header-container {
                background-color: #ad0736;
                background: #ad0736;
                background: -moz-linear-gradient(top, #ad0736 0%, #ad0736 100%);
                background: -webkit-linear-gradient(top, #ad0736 0%,#ad0736 100%);
                background: linear-gradient(to bottom, #ad0736 0%,#ad0736 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ad0736', endColorstr='#ad0736',GradientType=0 );
            }
        
            body.section-https://www.idahopress.com/eyeonboise/ #site-header-container {
                background-color: #789e91;
                background: #789e91;
                background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
                background: -webkit-linear-gradient(top, #688a7e 0%,#789e91 100%);
                background: linear-gradient(to bottom, #688a7e 0%,#789e91 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
            }
        
    
        
    </style><div class="site-logo-container text-left">
                <a href="/chronicle" title="Bingham County"><img class="img-responsive" alt="Bingham County" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bcc-logo-main.png?_dc=1589305082"></a>
                
            </div></div><div id="tncms-block-1590519" class="tncms-block">
            <style>
                #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 100px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
                a:link {
                  text-decoration: none;
                }

                a:visited {
                  text-decoration: none;
                }

                a:hover {
                  text-decoration: none;
                }

                a:active {
                  text-decoration: none;                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 12px;
                    line-height: 15px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }
            </style>
        
        
        <a id="siteHeaderContainerCTA" href="/chronicle/subscribe">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
        </div><div id="tncms-block-1993050" class="tncms-block pull-right apg-login-buttons"><div id="user-controls-1993050" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=prg&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.postregister.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.postregister.com%252Fchronicle%252Fsports%252Ffirth-smothers-malad-with-defensive-effort%252Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1993050').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1993050').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postregister.com/users/logout/" id="user-logout-form-1993050"><input type="hidden" name="referer_url" value="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1993051" class="tncms-block"><style>
.apg-login-buttons {
    margin-top: 7px !important;
}
.apg-login-buttons .btn-link {
    color: black !important;
}
</style></div><div id="tncms-block-1590516" class="tncms-block mysteryHeaderSocial">
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1590516">
            <section id="block-1590516" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.facebook.com/BinghamNewsChronicle" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1590517" class="tncms-block mysteryHeaderWeather"><style>
            #site-header-container #weather-1590517 .current-conditions a {  }
            #site-header-container #weather-1590517 .current-conditions a:hover {  }
        </style>
        <div id="weather-1590517" class="weather-current size-  inverted">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=83221" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                            <span class="fas tnt-wi-cloudy"></span>
                        </span>
                        <span class="pull-left temp-desc ">
                            <span class="temp">34&deg;</span>
                            
                                <span class="cond">Mostly Cloudy </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1590511" class="tncms-block"><div id="site-logo-1590511" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/chronicle" title="Bingham County"><img class="img-responsive" alt="Bingham County" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bcc-logo-mobile.png?_dc=1550767538"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="Post Register"><img class="img-responsive" alt="Post Register" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/pr-logo-btn-sm.png?_dc=1530298572">Post Register</a><a href="/messenger" title="Challis Messenger"><img class="img-responsive" alt="Challis Messenger" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/cm-logo-btn-sm.png?_dc=1530298491">Challis Messenger</a><a href="/star" title="Jefferson Star"><img class="img-responsive" alt="Jefferson Star" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/js-logo-btn-sm.png?_dc=1530222238">Jefferson Star</a><a href="/chronicle" title="Bingham County"><img class="img-responsive" alt="Bingham County" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bcc-logo-btn-sm.png?_dc=1550768978">Bingham County</a><a href="/preps" title="PR Preps"><img class="img-responsive" alt="PR Preps" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/prp-logo-btn-sm.png?_dc=1530222319">PR Preps</a><a href="https://www.idahostatejournal.com/business_journal" target="_blank" title="Business Journal"><img class="img-responsive" alt="Business Journal" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/br-logo-btn-sm.png?_dc=1530215286">Business Journal</a><a href="/farmandranch" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-btn-sm.png?_dc=1530222174">Farm & Ranch</a><a href="https://www.idahopress.com/eyeonboise/" target="_blank" title="Eye On Boise"><img class="img-responsive" alt="Eye On Boise" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1530199359">Eye On Boise</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1595738" class="tncms-block apg-js-user-controls-dashboard"><div id="user-controls-1595738" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=prg&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.postregister.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.postregister.com%252Fchronicle%252Fsports%252Ffirth-smothers-malad-with-defensive-effort%252Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1595738').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postregister.com/users/logout/" id="user-logout-form-1595738"><input type="hidden" name="referer_url" value="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1655890" class="tncms-block"><ul id="site-search-1655890-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1655890" aria-labelledby="site-search-button-1655890" action="/chronicle/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1655890-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1655890-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1655890" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1655890-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1655890').submit();
        return false;
    });

    $('#site-search-1655890').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1655890 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1655890 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1655890-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1985493" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .nav .dropdown .dropdown-menu li"
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/binghamcountychronicle/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/chronicle/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/chronicle/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/chronicle/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/chronicle/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/chronicle/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/chronicle/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-scenes"  href="/chronicle/local_scenes/"  tabindex="0">
                    <span class="nav-label">Local Scenes</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chronicle/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/chronicle/milestones/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/chronicle/milestones/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/chronicle/milestones/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/chronicle/milestones/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missions"  href="/chronicle/milestones/missions/"  tabindex="0">
                    <span class="nav-label">Missions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/chronicle/milestones/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chronicle/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTREGISTERN&amp;publisher_url:postregister.com/chronicle#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://www.idahostatejournal.com/classifieds/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/chronicle/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1609199" class="tncms-block"></div><div id="tncms-block-1609241" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609241" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609241');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609232" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609232" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609232');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609239" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609239" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609239');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal" class="carousel-inner"><div  class="item photo-79abfdfe-0b0a-5520-949d-72e4f66ecdeb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Firth smothers Malad with defensive effort","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1200%2C800"
                    
                    alt="Firth tops Malad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal" data-target=".caption-inner-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bf606.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1763%2C1175')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Bridger Holley attacks Malad’s defense.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">FRED DAVIS/FDAVIS@BCCHRON.COM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Ffirth-tops-malad%2Fimage_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/firth-tops-malad/image_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79abfdfe-0b0a-5520-949d-72e4f66ecdeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firth%20tops%20Malad&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Ffirth-tops-malad%2Fimage_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/firth-tops-malad/image_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79abfdfe-0b0a-5520-949d-72e4f66ecdeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/firth-tops-malad/image_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/firth-tops-malad/image_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79abfdfe-0b0a-5520-949d-72e4f66ecdeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/79abfdfe-0b0a-5520-949d-72e4f66ecdeb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79abfdfe-0b0a-5520-949d-72e4f66ecdeb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Firth%20tops%20Malad&body=https%3A%2F%2Fwww.postregister.com%2Ffirth-tops-malad%2Fimage_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79abfdfe-0b0a-5520-949d-72e4f66ecdeb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/firth-tops-malad/image_79abfdfe-0b0a-5520-949d-72e4f66ecdeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79abfdfe-0b0a-5520-949d-72e4f66ecdeb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79abfdfe-0b0a-5520-949d-72e4f66ecdeb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79abfdfe-0b0a-5520-949d-72e4f66ecdeb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79abfdfe-0b0a-5520-949d-72e4f66ecdeb" class="save-list-79abfdfe-0b0a-5520-949d-72e4f66ecdeb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79abfdfe-0b0a-5520-949d-72e4f66ecdeb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b7c25a9-8924-55eb-97ae-360c4583a24a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Firth smothers Malad with defensive effort","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1200%2C800"
                    
                    alt="Firth tops Malad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal" data-target=".caption-inner-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c57574c6.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1763%2C1175')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Travis Hampton came up big for Firth.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">FRED DAVIS/FDAVIS@BCCHRON.COM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Ffirth-tops-malad%2Fimage_2b7c25a9-8924-55eb-97ae-360c4583a24a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/firth-tops-malad/image_2b7c25a9-8924-55eb-97ae-360c4583a24a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b7c25a9-8924-55eb-97ae-360c4583a24a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firth%20tops%20Malad&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Ffirth-tops-malad%2Fimage_2b7c25a9-8924-55eb-97ae-360c4583a24a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/firth-tops-malad/image_2b7c25a9-8924-55eb-97ae-360c4583a24a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b7c25a9-8924-55eb-97ae-360c4583a24a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/firth-tops-malad/image_2b7c25a9-8924-55eb-97ae-360c4583a24a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/firth-tops-malad/image_2b7c25a9-8924-55eb-97ae-360c4583a24a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b7c25a9-8924-55eb-97ae-360c4583a24a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/2b7c25a9-8924-55eb-97ae-360c4583a24a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2b7c25a9-8924-55eb-97ae-360c4583a24a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Firth%20tops%20Malad&body=https%3A%2F%2Fwww.postregister.com%2Ffirth-tops-malad%2Fimage_2b7c25a9-8924-55eb-97ae-360c4583a24a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2b7c25a9-8924-55eb-97ae-360c4583a24a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/firth-tops-malad/image_2b7c25a9-8924-55eb-97ae-360c4583a24a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b7c25a9-8924-55eb-97ae-360c4583a24a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b7c25a9-8924-55eb-97ae-360c4583a24a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2b7c25a9-8924-55eb-97ae-360c4583a24a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b7c25a9-8924-55eb-97ae-360c4583a24a" class="save-list-2b7c25a9-8924-55eb-97ae-360c4583a24a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2b7c25a9-8924-55eb-97ae-360c4583a24a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="asset article-default"  data-url="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="FIRTH – It was a night where vintage Firth/Scott Adams style basketball was put on display. His team dove for every ball, played defense like it really mattered and spent the night making layups off of passes to the interior. And for good measure, they won the game 49-28 over the visiting Malad Dragons. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postregister.com\/tncms\/search\/mlt\/?origin=8bc14329-77dc-5c78-9dc6-e5f0ac386825&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="asset-paging">
                <div id="paging-prev-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="paging-link prev offset"></div>
                <div id="paging-next-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Firth smothers Malad with defensive effort
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By FRED DAVIS
fdavis@bcchron.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-23T22:00:00-07:00" class="tnt-date asset-date text-muted">
            Dec 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-23T22:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" twt-article-id="8bc14329-77dc-5c78-9dc6-e5f0ac386825">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-23T22:00:00-07:00">
    <meta itemprop="datePublished" content="2021-12-23T22:00:00-07:00">
    <meta itemprop="dateModified" content="2021-12-23T22:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firth%20smothers%20Malad%20with%20defensive%20effort&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Firth%20smothers%20Malad%20with%20defensive%20effort&body=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="carousel-inner"><div  class="item photo-79abfdfe-0b0a-5520-949d-72e4f66ecdeb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Firth smothers Malad with defensive effort","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-79abfdfe-0b0a-5520-949d-72e4f66ecdeb" data-instance="#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal" data-target="#photo-carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1200%2C800"
                    
                    alt="Firth tops Malad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8bc14329-77dc-5c78-9dc6-e5f0ac386825 collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bf606.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/7/9a/79abfdfe-0b0a-5520-949d-72e4f66ecdeb/61c50c56bef64.image.jpg?resize=1763%2C1175')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Bridger Holley attacks Malad’s defense.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">FRED DAVIS/FDAVIS@BCCHRON.COM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b7c25a9-8924-55eb-97ae-360c4583a24a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Firth smothers Malad with defensive effort","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2b7c25a9-8924-55eb-97ae-360c4583a24a" data-instance="#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal" data-target="#photo-carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1200%2C800"
                    
                    alt="Firth tops Malad"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8bc14329-77dc-5c78-9dc6-e5f0ac386825 collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c57574c6.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/b7/2b7c25a9-8924-55eb-97ae-360c4583a24a/61c50c5756bad.image.jpg?resize=1763%2C1175')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Travis Hampton came up big for Firth.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">FRED DAVIS/FDAVIS@BCCHRON.COM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8bc14329-77dc-5c78-9dc6-e5f0ac386825">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firth%20smothers%20Malad%20with%20defensive%20effort&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Firth%20smothers%20Malad%20with%20defensive%20effort&body=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8bc14329-77dc-5c78-9dc6-e5f0ac386825-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bc14329-77dc-5c78-9dc6-e5f0ac386825" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="save-list-8bc14329-77dc-5c78-9dc6-e5f0ac386825-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bc14329-77dc-5c78-9dc6-e5f0ac386825" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firth%20smothers%20Malad%20with%20defensive%20effort&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Firth%20smothers%20Malad%20with%20defensive%20effort&body=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8bc14329-77dc-5c78-9dc6-e5f0ac386825-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bc14329-77dc-5c78-9dc6-e5f0ac386825" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="save-list-8bc14329-77dc-5c78-9dc6-e5f0ac386825-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bc14329-77dc-5c78-9dc6-e5f0ac386825" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>FIRTH – It was a night where vintage Firth/Scott Adams style basketball was put on display. His team dove for every ball, played defense like it really mattered and spent the night making layups off of passes to the interior. And for good measure, they won the game 49-28 over the visiting Malad Dragons.</p></div><div class="subscriber-preview"><p>The game couldn’t have started any better for the Cougars, as they raced out from the opening tip, opening up a 12-0 lead over the Dragons and did it all with layups and free throws. Great guard play from Burton Park and senior leadership from Austin Jacobsen led the way for the Cougars, who showed no sign of letting up during the course of the first period. When the buzzer sounded, Firth was ahead 14-6 and Malad was already floundering a bit.</p></div><div class="subscriber-only"><p>Firth was still rolling along, but Malad was trying to keep pace with the three ball. Firth finally took a couple of long range shots, but they were playing ball the way some of the great coaches in the land prefer to play the game. Guys like Mike Krzyzewski, Phil Jackson and others have always preached that the three-point shot is a weapon, but preferred to use it after passing the ball inside first. It worked to perfection for Firth as well and even though Malad made a bit of a run, Firth maintained a sizable lead right up to the buzzer sending the teams to the locker rooms for halftime.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907212" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-vtMofBxN' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=vtMofBxN&cid=10534&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><div class="subscriber-only"><p>The score at the midway point of the contest was Firth 28, Malad 19.</p></div><div class="subscriber-only"><p>The second half would bring more of the same as the Cougars played perhaps their most complete game of the season, scoring almost at will on the inside, making crisp passes to open shooters and playing a dominant defense which featured strong rebounding and a number of steals of passes and picks from Malad.</p></div><div class="subscriber-only"><p>Senior Sam Park, who was inserted into the starting lineup at the beginning of the contest, was a whirling dervish in the game. He grabbed rebounds over much taller players, intercepted passes like he owned the passing lanes, made a couple of baskets and set up his team for easy shots over and over again.</p></div><div class="subscriber-only"><p>The bench was contributing in an assortment of ways, whether it was Cooper Leslie making a nice cut to the inside and securing the pass and two points on his drive, or Bridger Holley who gave Adams good stretches of point guard play, to Alex Vasquez whose speed was on display defensively as he interrupted many passes from the Dragons.</p></div><div class="subscriber-only"><p>It was a total team effort and everyone seemed to have a plan when they entered the game and followed the game plan to perfection as the Cougars rolled through the third period with a 38-23 lead, virtually sealing the win before the final eight minutes even started.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>By the fourth quarter, it was more a case of maintaining the lead than anything else, but the Cougars stayed with their original game plan and kept up the defense and selective shooting as they rolled to a 21-point win at 49-28. In the second half, Malad was held to just a total of nine points in 16 minutes of play and could not get their three-point game to work well as there always seemed to be a hand in the face of a shooter and two Cougars waiting under the basket for the rebound. The Cougars looked good and made a strong statement with their play on Wednesday night.</p></div><div class="subscriber-only"><p>With the win, Firth moved its record to 6-3 on the year and will return to action on Wednesday, Dec. 29, when they travel to Bear Lake for a 7:30 p.m. tipoff.</p></div><div class="subscriber-only"><p>MALAD 6 13 4 5 — 28</p></div><div class="subscriber-only"><p>FIRTH 14 14 10 11 — 49</p></div><div class="subscriber-only"><p>Individual Scoring:</p></div><div class="subscriber-only"><p>Malad (28): Bridger Bastian, 6; Gabe Bingham, 2; Braylen Tripp, 5; Jace Williams, 13; Jaden Ward, 2</p></div><div class="subscriber-only"><p>Firth (49): Sam Park, 4; Burton Park, 15; Cooper Leslie, 4; Austin Jacobsen, 10; Travis Hampton, 1; Bridger Holley, 2; Kyle Jacobsen, 9; Kamren Longhurst, 4</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Firth%20smothers%20Malad%20with%20defensive%20effort&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Firth%20smothers%20Malad%20with%20defensive%20effort&body=https%3A%2F%2Fwww.postregister.com%2Fchronicle%2Fsports%2Ffirth-smothers-malad-with-defensive-effort%2Farticle_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc14329-77dc-5c78-9dc6-e5f0ac386825"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8bc14329-77dc-5c78-9dc6-e5f0ac386825-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bc14329-77dc-5c78-9dc6-e5f0ac386825" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bc14329-77dc-5c78-9dc6-e5f0ac386825" class="save-list-8bc14329-77dc-5c78-9dc6-e5f0ac386825-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bc14329-77dc-5c78-9dc6-e5f0ac386825" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22malad%20dragons%22#tncms-source=keyword" class="tag-malad-dragons label label-default" data-tncms-track-dmp='search: malad-dragons'>Malad Dragons</a>
            </li> <li>
                <a href="/search/?k=%22game%20plan%22#tncms-source=keyword" class="tag-game-plan label label-default" data-tncms-track-dmp='search: game-plan'>Game Plan</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22lead%22#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead'>Lead</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22pass%22#tncms-source=keyword" class="tag-pass label label-default" data-tncms-track-dmp='search: pass'>Pass</a>
            </li> <li>
                <a href="/search/?k=%22cougar%22#tncms-source=keyword" class="tag-cougar label label-default" data-tncms-track-dmp='search: cougar'>Cougar</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1969188" class="tncms-block"><section id="block-1969188" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1969188 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1969188" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1969188" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.postregister.com/tncms/search/mlt/?origin=8bc14329-77dc-5c78-9dc6-e5f0ac386825&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1934520" class="tncms-block margin-bottom padding-bottom"><section id="block-1934520" class="block emphasis-h3   " ><div class="block"><a href="https://www.iccu.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/0872cab8-9c73-11eb-af0e-c391bffa7439.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/0872cab8-9c73-11eb-af0e-c391bffa7439.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/0872cab8-9c73-11eb-af0e-c391bffa7439.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/0872cab8-9c73-11eb-af0e-c391bffa7439.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Idaho Central Credit Union"></a></div></section></div><div id="tncms-block-1609233" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609233" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609233');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609237" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609237" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609237');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1910903" class="tncms-block"><div id="evvnt-calendar"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "POSTREGISTERN",
      publisher_id:8950,
      discovery: {
        element: "#evvnt-calendar",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "vertical",
        number: 3,
      },
      submission: {
        partner_name: "Bingham News Chronicle",
        text: "Promote your event",
      }
   });
 }
</script></div><div id="tncms-block-1600885" class="tncms-block ad-spacer-bottom"><section id="block-1600885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1600885 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1985920" class="tncms-block"><script type="text/javascript" src="https://eastidahocareers.com/places/widget/js:1/type:300x250"></script></div><div id="tncms-block-1646372" class="tncms-block margin-bottom padding-bottom"><section id="block-1646372" class="block emphasis-h3   " ><div class="block"><a href="https://www.postregister.com/blogs/capitol_letters/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=225%2C108 225w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="173"
                alt=""></a></div></section></div><div id="tncms-block-1643973" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="284247"></script></div><div id="tncms-block-1609236" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609236" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609236');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1660378" class="tncms-block"></div><div id="tncms-block-1601000" class="tncms-block"><style>
    #lighterside {
        position: relative;
        z-index: 0;
        width: 100%;
        padding: 6px;
        background-color: #222222;
        margin-bottom: 30px;
    }
    #lighterside .ls-bg {
        position: absolute;
        z-index: 1;
        top: 75px; left: 6px; right: 6px; bottom: 6px;
        background-color: #ffffff;
        background-position: center;
        background-repeat: no-repeat;
        background-size: cover;
    }
    #lighterside .ls-banner {
        position: relative;
        z-index: 2;
        display: block;
        height: 69px;
        background-position: center;
        background-repeat: no-repeat;
        background-size: contain;
        margin-bottom: 6px;
    }
    #lighterside .ls-link {
        position: relative;
        z-index: 2;
        display: inline-block;
        width: 50%;
        height: 75px;
        vertical-align: top;
        background-position: center;
        background-repeat: no-repeat;
        background-size: contain;
    }
</style>
<div id="lighterside">
    <div class="ls-bg" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/lighterside-bg.png?_dc=1531426836);"></div>
    <a href="http://bradysbunch.com" class="ls-banner" target="_blank" title="Lighter Side: Powered By Brady's" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/brady-banner.png?_dc=1531426773);"></a>
    <!--
    <a href="http://www.uexpress.com/go-comics" class="ls-link" target="_blank" title="Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/comics.png?_dc=1531429413);"></a><a href="http://www.uexpress.com/puzzle-society?amu=/iwin-sudoku" class="ls-link" target="_blank" title="Sudoku" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/sudoku.png?_dc=1531429455);"></a>
    <a href="http://www.gocomics.com/comics/a-to-z" class="ls-link" target="_blank" title="More Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/more-comics.png?_dc=1531429445);"></a><a href="http://www.uexpress.com/puzzle-society?amu=/iwin-jumble" class="ls-link" target="_blank" title="Jumble" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/jumble.png?_dc=1531429434);"></a>
    <a href="http://www.uexpress.com/puzzle-society?amu=/iwin-crossword" class="ls-link" target="_blank" title="Crosswords" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/crosswords.png?_dc=1531429423);"></a><a href="http://www.uexpress.com/astro-graph" class="ls-link" target="_blank" title="Astro-Graph" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/astro-graph.png?_dc=1531429400);"></a>
    <a href="https://www.washingtonpost.com/lifestyle/advice/ask-amy" class="ls-link" target="_blank" title="Ask Amy" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/ask-amy.png?_dc=1531429390);"></a><a href="https://www.washingtonpost.com/lifestyle/advice/?utm_term=.3d9cb71f53c6" class="ls-link" target="_blank" title="Advice" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/advice.png?_dc=1531429380);"></a>
    -->
    <a href="http://www.gocomics.com/comics/a-to-z" class="ls-link" target="_blank" title="More Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/more-comics.png?_dc=1531429445);"></a><a href="http://www.uexpress.com/astro-graph" class="ls-link" target="_blank" title="Astro-Graph" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/astro-graph.png?_dc=1531429400);"></a>
    <a href="https://www.washingtonpost.com/lifestyle/advice/ask-amy" class="ls-link" target="_blank" title="Ask Amy" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/ask-amy.png?_dc=1531429390);"></a><a href="https://www.washingtonpost.com/lifestyle/advice/?utm_term=.3d9cb71f53c6" class="ls-link" target="_blank" title="Advice" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/advice.png?_dc=1531429380);"></a>
    
</div></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "><div id="tncms-block-1609235" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609235" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609235');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1609238" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609238" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609238');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609240" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609240" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609240');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1590515" class="tncms-block"><div class="footerContainer-1590515 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="Post Register">Post Register</a></li><li class="col-item"><a href="/messenger" title="Challis Messenger">Challis Messenger</a></li><li class="col-item"><a href="/star" title="Jefferson Star">Jefferson Star</a></li><li class="col-item"><a href="/chronicle" title="Bingham County">Bingham County</a></li><li class="col-item"><a href="/preps" title="PR Preps">PR Preps</a></li><li class="col-item"><a href="https://www.idahostatejournal.com/business_journal" target="_blank" title="Business Journal">Business Journal</a></li><li class="col-item"><a href="/farmandranch" title="Farm & Ranch">Farm & Ranch</a></li><li class="col-item"><a href="https://www.idahopress.com/eyeonboise/" target="_blank" title="Eye On Boise">Eye On Boise</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="https://www.legacy.com/obituaries/postregister/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/subscribe" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="/site/services/" target="" title="Subscriber Services">Subscriber Services</a></li><li class="col-item"><a href="/site/advertise/" target="" title="Advertising Services">Advertising Services</a></li><li class="col-item"><a href="/site/printing/" target="" title="Printing Services">Printing Services</a></li><li class="col-item"><a href="/site/archives/" target="" title="Search the Archives">Search the Archives</a></li><li class="col-item"><a href="mailto:newsroom@postregister.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:classifieds@postregister.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/IdahoFallsPostRegister/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://portal.cityspark.com/EventEntry/EventEntry/PostRegister" target="" title="Add a Calendar Event">Add a Calendar Event</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading">Submissions</li><li class="col-item"><a href="/site/forms/chronicle/chronicle_news" target="" title="Submit News Tip">Submit News Tip</a></li><li class="col-item"><a href="/site/forms/chronicle/chronicle_letter" target="" title="Letter to the Editor">Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/chronicle/chronicle_anniversary" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/chronicle/chronicle_birthday" target="" title="Birthday Announcement ">Birthday Announcement </a></li><li class="col-item"><a href="/site/forms/chronicle/chronicle_birth" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/site/forms/chronicle/chronicle_wedding" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/chronicle/chronicle_missionary" target="" title="Missionary Announcement">Missionary Announcement</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Bingham News Chronicle</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=34+N.+Ash+Blackfoot,+Idaho+83221" target="_blank">34 N. Ash<br>Blackfoot, Idaho 83221</a></div>
                    <div class="col-item"><a href="tel:2086838169">208-683-8169</a></div>
                    <div class="col-item"><a href="mailto:bccnews@bcchron.com">bccnews@bcchron.com</a></div><li class="col-item"><a href="/site/about/" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/contact/" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/staff/" target="" title="Our Staff">Our Staff</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/BinghamNewsChronicle" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696181" class="tncms-block"><style>
	#tncms-block-1696181 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696181 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #2d4fad;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696181:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #2d4fad;
		background-color: #2d4fad;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #2d4fad;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696181:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696181');
	var thisBlockClose = $('#tncms-block-1696181 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696181" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696181 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/9b041326-b93c-11e9-b540-e773ed0ee3f5.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Post Register and earn extra income!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1589774" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589774"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Post Register</a>, 333 Northgate Mile Idaho Falls, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8bc14329-77dc-5c78-9dc6-e5f0ac386825")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1529519169"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1529519155"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["chronicle/sports", "townnews/sport", "townnews/basketball"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["malad dragons", "game plan", "sport", "basketball", "game", "lead", "team", "pass", "cougar"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.aa9875a0eb3a786200a6d1ea6f239a63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.e7694fa6be0fbe630a2d207c52743ee9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.eede44737e0335323770692648834db2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8bc14329_77dc_5c78_9dc6_e5f0ac386825_photo_modal = false;
                var gallery_changed_8bc14329_77dc_5c78_9dc6_e5f0ac386825_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .owl-stage-outer").height( $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8bc14329_77dc_5c78_9dc6_e5f0ac386825_photo_modal = $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal').data('owlCarousel');
                $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8bc14329_77dc_5c78_9dc6_e5f0ac386825_photo_modal.prev();
                });
                $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8bc14329_77dc_5c78_9dc6_e5f0ac386825_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '3bb2549b522656decf10e56390f870313bc69bdd', page_url: 'https://www.postregister.com/chronicle/sports/firth-smothers-malad-with-defensive-effort/article_8bc14329-77dc-5c78-9dc6-e5f0ac386825.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8bc14329_77dc_5c78_9dc6_e5f0ac386825 = false;
                var gallery_changed_8bc14329_77dc_5c78_9dc6_e5f0ac386825 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .owl-stage-outer").height( $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8bc14329_77dc_5c78_9dc6_e5f0ac386825 = $('#gallery-items-8bc14329-77dc-5c78-9dc6-e5f0ac386825').data('owlCarousel');
                $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8bc14329_77dc_5c78_9dc6_e5f0ac386825.prev();
                });
                $('#carousel-8bc14329-77dc-5c78-9dc6-e5f0ac386825 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8bc14329_77dc_5c78_9dc6_e5f0ac386825.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>