
  




















    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postregister.com/content/tncms/live/" />
<meta name="keywords" content="cattle, sheep, regional" />
<meta name="news_keywords" content="cattle, sheep, regional" />
<meta name="description" content="HELENA, Montana (AP) &mdash; Two northwest Montana lawmakers are considering a number of bills that could moderately or significantly change the way Montana manages wolves." />
<meta name="author" content="TOM KUGLIN  Independent Record" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1433614457" />
<meta name="google-play-app" content="app-id=com.postregister.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Vnz4Ag2L2MW4aw4NqLGa-X1oPKUcDtRbNAiTb6fJMXY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Montana lawmakers look at more ways to kill wolves" />
<meta property="og:description" content="HELENA, Montana (AP) &mdash; Two northwest Montana lawmakers are considering a number of bills that could moderately or significantly change the way Montana manages wolves." />
<meta property="og:site_name" content="Post Register" />
<meta property="og:section" content="Cattle" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/postregister/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepostregister" />
<meta name="twitter:image:alt" content="Exchange Wolf Management" />
<meta property="tncms:subs" content="2.0" />
<meta name="twt-site-id" content="0000016c674d34ee_905a743" />
<meta name="twt-article-id" content="9eee9f1b-e172-5163-9be7-779c3cf6ec34" />
<meta name="twt-author-name" content="TOM KUGLIN Independent Record" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1586970441"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/farmandranch\/livestock\/cattle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TOM KUGLIN \nIndependent Record","id":"9eee9f1b-e172-5163-9be7-779c3cf6ec34","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":350},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/farmandranch\/livestock\/cattle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TOM KUGLIN \nIndependent Record","id":"9eee9f1b-e172-5163-9be7-779c3cf6ec34","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":350},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5WM99PS');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7468", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cattle","sheep","regional"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            
                gptAdSlots['ad-1609241'] = googletag.defineSlot(adUnit, [1,1], 'ad-1609241').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1609232'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1609232').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609232'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609239'] = googletag.defineSlot(adUnit, [320,50], 'ad-1609239').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609239'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1609233'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1609233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609233'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609237'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609237'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            
                gptAdSlots['ad-1609236'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609236').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609236'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            
                gptAdSlots['ad-1609235'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609235').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609235'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1609238'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1609238').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609238'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/farmandranch/livestock/cattle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609240'] = googletag.defineSlot(adUnit, [320,50], 'ad-1609240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609240'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Montana lawmakers look at more ways to kill wolves | Cattle | postregister.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-fav.png?_dc=1530222201"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/229b8da4-95b8-11e8-950c-4f0aded5f520.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Montana lawmakers look at more ways to kill wolves | Cattle | postregister.com" href="http://www.postregister.com/search/?f=rss&amp;t=article&amp;c=farmandranch/livestock/cattle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- page app is editorial url is /farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html--><!-- loading site js -->
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9eee9f1b-e172-5163-9be7-779c3cf6ec34 section-farmandranchsection-livestocksection-cattle type-article infinity-summary-sticky-siderail" data-path="/farmandranch/livestock/cattle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffarmandranch%2Flivestock%2Fcattle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=TOM+KUGLIN+%0AIndependent+Record&amp;tncms.asset.id=9eee9f1b-e172-5163-9be7-779c3cf6ec34&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WM99PS&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffarmandranch%2Flivestock%2Fcattle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=TOM+KUGLIN+%0AIndependent+Record&amp;tncms.asset.id=9eee9f1b-e172-5163-9be7-779c3cf6ec34&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.postregister.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.postregister.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.postregister.com%252Ffarmandranch%252Flivestock%252Fcattle%252Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%252Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7468);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postregister.com/tncms/admin/editorial-asset/?edit=9eee9f1b-e172-5163-9be7-779c3cf6ec34"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1590512" class="tncms-block"><div id="site-brand-mark-1590512" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/farmandranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-btn.png?_dc=1530222186"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1590512" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/postregister/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://twitter.com/thepostregister" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1603199" class="tncms-block apg-js-mobile-login-tweak"><div id="user-controls-1603199" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1603199').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1603199').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postregister.com/users/logout/" id="user-logout-form-1603199"><input type="hidden" name="referer_url" value="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1603198" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top"><li>
          <a class href="/subscribe" target="_blank">
            <span style="color:#ff9900;">Start a subscription today!</span>
          </a>
        </li>
      </ul><div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-farm-ranch-news">Farm & Ranch News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/farmandranch/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/farmandranch/eastern_idaho/"  class="nav-link tnt-section-eastern-idaho">Eastern Idaho</a>
                                </li><li>
                                    <a href="/farmandranch/southwestern_idaho/"  class="nav-link tnt-section-southwestern-idaho">Southwestern Idaho</a>
                                </li><li>
                                    <a href="/farmandranch/southern_idaho/"  class="nav-link tnt-section-southern-idaho">Southern Idaho</a>
                                </li><li>
                                    <a href="/farmandranch/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/farmandranch/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/farmandranch/columnists/agri-ventures/"  class="nav-link tnt-section-agri-ventures">agri-ventures</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/barnyard_basics/"  class="nav-link tnt-section-barnyard-basics">Barnyard Basics</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/baxter_black/"  class="nav-link tnt-section-baxter-black">Baxter Black</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/bug_box/"  class="nav-link tnt-section-bug-box">Bug Box</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/doctors_orders/"  class="nav-link tnt-section-doctors-orders">Doctors Orders</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/hoof_beats/"  class="nav-link tnt-section-hoof-beats">Hoof Beats</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/law_of_the_land/"  class="nav-link tnt-section-law-of-the-land">Law of the land</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/living_off_the_land/"  class="nav-link tnt-section-living-off-the-land">Living off the land</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/straddlin_the_fence/"  class="nav-link tnt-section-straddlin-the-fence">Straddlin the fence</a>
                                </li><li>
                                    <a href="/farmandranch/columnists/war_on_weeds/"  class="nav-link tnt-section-war-on-weeds">War on Weeds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-crops-livestock">Crops & Livestock</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/farmandranch/crops/fruit/"  class="nav-link tnt-section-fruit">Fruit</a>
                                </li><li>
                                    <a href="/farmandranch/crops/sugarbeets/"  class="nav-link tnt-section-sugarbeets">Sugarbeets</a>
                                </li><li>
                                    <a href="/farmandranch/crops/grain/"  class="nav-link tnt-section-grain">Grain</a>
                                </li><li>
                                    <a href="/farmandranch/crops/hay/"  class="nav-link tnt-section-hay">Hay</a>
                                </li><li>
                                    <a href="/farmandranch/crops/potatoes/"  class="nav-link tnt-section-potatoes">Potatoes</a>
                                </li><li>
                                    <a href="/farmandranch/crops/miscellaneous/"  class="nav-link tnt-section-miscellaneous-crops">Miscellaneous Crops</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-hr"><hr /></a>
                                </li><li>
                                    <a href="/farmandranch/livestock/cattle/"  class="nav-link tnt-section-cattle">Cattle</a>
                                </li><li>
                                    <a href="/farmandranch/livestock/horses/"  class="nav-link tnt-section-horses">Horses</a>
                                </li><li>
                                    <a href="/farmandranch/livestock/pigs/"  class="nav-link tnt-section-pigs">Pigs</a>
                                </li><li>
                                    <a href="/farmandranch/livestock/sheep/"  class="nav-link tnt-section-sheep">Sheep</a>
                                </li><li>
                                    <a href="/farmandranch/livestock/goats/"  class="nav-link tnt-section-goats">Goats</a>
                                </li><li>
                                    <a href="/farmandranch/livestock/miscellaneous/"  class="nav-link tnt-section-miscellaneous-livestock">Miscellaneous Livestock</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-4-h-ffa">4-H & FFA</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/farmandranch/4h/"  class="nav-link tnt-section-4-h">4-H</a>
                                </li><li>
                                    <a href="/farmandranch/ffa/"  class="nav-link tnt-section-ffa">FFA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-of-interest">Of Interest</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/farmandranch/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/farmandranch/labor_and_immigration/"  class="nav-link tnt-section-labor-immigration">Labor & Immigration</a>
                                </li><li>
                                    <a href="/farmandranch/pests_and_weeds/"  class="nav-link tnt-section-pests-weeds">Pests & Weeds</a>
                                </li><li>
                                    <a href="/farmandranch/trade/"  class="nav-link tnt-section-trade">Trade</a>
                                </li><li>
                                    <a href="/farmandranch/water_and_irrigation/"  class="nav-link tnt-section-water-irrigation">Water & Irrigation</a>
                                </li><li>
                                    <a href="/farmandranch/western_life/"  class="nav-link tnt-section-western-life">Western Life</a>
                                </li></ul></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1924940" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1603135" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
    <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a href="/eedition/postregister/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li>
                    <a href="/site/forms/postregister/pr_anniversary/">Anniversary</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_birth/">Birth</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_birthday/">Birthdays</a>
                </li>
                <li>
<a href="/site/forms/postregister/post_register_eagle_scout/">Eagle Scout</a>
               </li>
               <li>
                    <a href="/site/forms/postregister/pr_missionary/">Missionary</a>
                </li>
                <li>
<a href="/site/forms/postregister/post_register_military/">Military</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_engagement/">Engagement</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/pr_engagement/">Wedding</a>
                </li>
            </ul>
</div>
    </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1603136" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
    <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services//"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li>
                    <a href="/subscribe">Start A Subscription</a>
                </li>
                <li>
                    <a href="/managesubscription" target="_blank">Manage Your Subscription</a>
                </li>
                <li>
                    <a href="/newsletters/signup">Get our Newsletters</a>
                </li>
            </ul></div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li>
                    <a href="/newsletters/signup/">Get our Newsletters</a>
                </li>
                <li>
                    <a href="/site/about/">About Us</a>
                </li>
                <li>
                    <a href="/site/contact/">Contact Us</a>
                </li>
                <li>
                    <a href="/site/careers/">Careers</a>
                </li>
                <li>
                    <a href="/site/printing/">Printing</a>
                </li>
                <li>
                    <a href="/site/nie">Newspapers In Education</a>
                </li>
                <li>
                    <a href="/multimedia/">Multimedia</a>
                </li>
                <li>
                    <a href="/multimedia/galleries/">Galleries</a>
                </li>
                <li>
                    <a href="/multimedia/photos/">Photos</a>
                </li>
                <li>
                    <a href="/multimedia/videos/">Videos</a>
                </li>
            </ul></div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
                </div>
            </div>
        </div>
    </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1590514" class="tncms-block"><style>
        #swap-toggle-decor-before {
            border-top: 8px solid #ececec;
        }
        #swap-toggle-pr:hover, #swap-toggle-pr.active {
            background-color: #ececec;
        }#swap-toggle-cm:hover, #swap-toggle-cm.active {
                background-color: #ececec;
            }#swap-toggle-js:hover, #swap-toggle-js.active {
                background-color: #ececec;
            }#swap-toggle-bcc:hover, #swap-toggle-bcc.active {
                background-color: #ececec;
            }#swap-toggle-prp:hover, #swap-toggle-prp.active {
                background-color: #ececec;
            }#swap-toggle-br:hover, #swap-toggle-br.active {
                background-color: #ececec;
            }#swap-toggle-fr:hover, #swap-toggle-fr.active {
                background-color: #ad0736;
            }#swap-toggle-eob:hover, #swap-toggle-eob.active {
                background-color: #688a7e;
            }</style>
    
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-pr" class="png-header-swap-menu-item inverted" data-id="header-splash-pr" data-color="#ececec" data-invert="true" href="/">Post Register</a><a id="swap-toggle-cm" class="png-header-swap-menu-item inverted" data-id="header-splash-cm" data-color="#ececec" data-invert="true" href="/messenger">Challis Messenger</a><a id="swap-toggle-js" class="png-header-swap-menu-item inverted" data-id="header-splash-js" data-color="#ececec" data-invert="true" href="/star">Jefferson Star</a><a id="swap-toggle-bcc" class="png-header-swap-menu-item inverted" data-id="header-splash-bcc" data-color="#ececec" data-invert="true" href="/chronicle">Bingham County</a><a id="swap-toggle-prp" class="png-header-swap-menu-item inverted" data-id="header-splash-prp" data-color="#ececec" data-invert="true" href="/preps">PR Preps</a><a id="swap-toggle-br" class="png-header-swap-menu-item inverted" data-id="header-splash-br" data-color="#ececec" data-invert="true" href="https://www.idahostatejournal.com/business_journal" target="_blank">Business Journal</a><a id="swap-toggle-fr" class="png-header-swap-menu-item active" data-id="header-splash-fr" data-color="#ad0736" data-invert="" href="/farmandranch">Farm & Ranch</a><a id="swap-toggle-eob" class="png-header-swap-menu-item" data-id="header-splash-eob" data-color="#688a7e" data-invert="" href="https://www.idahopress.com/eyeonboise/" target="_blank">Eye On Boise</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div>
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1590513" class="tncms-block mysteryHeaderLogo"><style>
        body #site-header-container {
            background-color: #fcfcfc;
            background: #fcfcfc;
            background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: -webkit-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: linear-gradient(to bottom, #ececec 0%, #fcfcfc 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
        }
        
            body.section-messenger #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-star #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-chronicle #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-preps #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-https://www.idahostatejournal.com/business_journal #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-farmandranch #site-header-container {
                background-color: #ad0736;
                background: #ad0736;
                background: -moz-linear-gradient(top, #ad0736 0%, #ad0736 100%);
                background: -webkit-linear-gradient(top, #ad0736 0%,#ad0736 100%);
                background: linear-gradient(to bottom, #ad0736 0%,#ad0736 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ad0736', endColorstr='#ad0736',GradientType=0 );
            }
        
            body.section-https://www.idahopress.com/eyeonboise/ #site-header-container {
                background-color: #789e91;
                background: #789e91;
                background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
                background: -webkit-linear-gradient(top, #688a7e 0%,#789e91 100%);
                background: linear-gradient(to bottom, #688a7e 0%,#789e91 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
            }
        
    
        
    </style><div class="site-logo-container text-left">
                <a href="/farmandranch" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-main.png?_dc=1533142750"></a>
                
            </div></div><div id="tncms-block-1590519" class="tncms-block"></div><div id="tncms-block-1590516" class="tncms-block mysteryHeaderSocial">
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1590516">
            <section id="block-1590516" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.facebook.com/postregister/" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/thepostregister" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1590517" class="tncms-block mysteryHeaderWeather"><style>
            #site-header-container #weather-1590517 .current-conditions a {  }
            #site-header-container #weather-1590517 .current-conditions a:hover {  }
        </style>
        <div id="weather-1590517" class="weather-current size-  ">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=83401" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                                <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                                <script>
                                    jQuery(document).ready(function(){
                                        $('.weather-alert-btn').tooltip();
                                    });
                                </script>
                            
                            <span class="fas tnt-wi-day-cloudy"></span>
                        </span>
                        <span class="pull-left temp-desc ">
                            <span class="temp">7&deg;</span>
                            
                                <span class="cond">Partly Cloudy </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1913816" class="tncms-block"><style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style><div class="grid" style="padding-top: 20px;">
<div class="row">
    <div class="alert alert-info" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:circulation@postregister.com" style="font-weight: bold;">circulation@postregister.com</a> for help creating one. 
    </div>
</div>
</div></div></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1590511" class="tncms-block"><div id="site-logo-1590511" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/farmandranch" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-mobile.png?_dc=1530222226"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="Post Register"><img class="img-responsive" alt="Post Register" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/pr-logo-btn-sm.png?_dc=1530298572">Post Register</a><a href="/messenger" title="Challis Messenger"><img class="img-responsive" alt="Challis Messenger" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/cm-logo-btn-sm.png?_dc=1530298491">Challis Messenger</a><a href="/star" title="Jefferson Star"><img class="img-responsive" alt="Jefferson Star" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/js-logo-btn-sm.png?_dc=1530222238">Jefferson Star</a><a href="/chronicle" title="Bingham County"><img class="img-responsive" alt="Bingham County" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bcc-logo-btn-sm.png?_dc=1550768978">Bingham County</a><a href="/preps" title="PR Preps"><img class="img-responsive" alt="PR Preps" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/prp-logo-btn-sm.png?_dc=1530222319">PR Preps</a><a href="https://www.idahostatejournal.com/business_journal" target="_blank" title="Business Journal"><img class="img-responsive" alt="Business Journal" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/br-logo-btn-sm.png?_dc=1530215286">Business Journal</a><a href="/farmandranch" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-btn-sm.png?_dc=1530222174">Farm & Ranch</a><a href="https://www.idahopress.com/eyeonboise/" target="_blank" title="Eye On Boise"><img class="img-responsive" alt="Eye On Boise" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1530199359">Eye On Boise</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1595738" class="tncms-block"><div id="user-controls-1595738" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1595738').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postregister.com/users/logout/" id="user-logout-form-1595738"><input type="hidden" name="referer_url" value="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1595737" class="tncms-block"><ul id="site-search-1595737-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1595737" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1595737-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1595737-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1595737-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1595737').submit();
        return false;
    });

    $('#site-search-1595737').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1595737 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1595737 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1595737-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/farmandranch/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-farm-ranch-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Farm & Ranch News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/farmandranch/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastern-idaho"  href="/farmandranch/eastern_idaho/" >
                    <span class="nav-label">Eastern Idaho</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southwestern-idaho"  href="/farmandranch/southwestern_idaho/" >
                    <span class="nav-label">Southwestern Idaho</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-idaho"  href="/farmandranch/southern_idaho/" >
                    <span class="nav-label">Southern Idaho</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/farmandranch/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/farmandranch/national/" >
                    <span class="nav-label">National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agri-ventures"  href="/farmandranch/columnists/agri-ventures/" >
                    <span class="nav-label">agri-ventures</span>
                </a></li><li>
                <a class="nav-link  tnt-section-barnyard-basics"  href="/farmandranch/columnists/barnyard_basics/" >
                    <span class="nav-label">Barnyard Basics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baxter-black"  href="/farmandranch/columnists/baxter_black/" >
                    <span class="nav-label">Baxter Black</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bug-box"  href="/farmandranch/columnists/bug_box/" >
                    <span class="nav-label">Bug Box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-doctors-orders"  href="/farmandranch/columnists/doctors_orders/" >
                    <span class="nav-label">Doctors Orders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hoof-beats"  href="/farmandranch/columnists/hoof_beats/" >
                    <span class="nav-label">Hoof Beats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-of-the-land"  href="/farmandranch/columnists/law_of_the_land/" >
                    <span class="nav-label">Law of the land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living-off-the-land"  href="/farmandranch/columnists/living_off_the_land/" >
                    <span class="nav-label">Living off the land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-straddlin-the-fence"  href="/farmandranch/columnists/straddlin_the_fence/" >
                    <span class="nav-label">Straddlin the fence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-war-on-weeds"  href="/farmandranch/columnists/war_on_weeds/" >
                    <span class="nav-label">War on Weeds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crops-livestock"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Crops & Livestock</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fruit"  href="/farmandranch/crops/fruit/" >
                    <span class="nav-label">Fruit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sugarbeets"  href="/farmandranch/crops/sugarbeets/" >
                    <span class="nav-label">Sugarbeets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grain"  href="/farmandranch/crops/grain/" >
                    <span class="nav-label">Grain</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hay"  href="/farmandranch/crops/hay/" >
                    <span class="nav-label">Hay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-potatoes"  href="/farmandranch/crops/potatoes/" >
                    <span class="nav-label">Potatoes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-miscellaneous-crops"  href="/farmandranch/crops/miscellaneous/" >
                    <span class="nav-label">Miscellaneous Crops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hr"   >
                    <span class="nav-label"><hr /></span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattle"  href="/farmandranch/livestock/cattle/" >
                    <span class="nav-label">Cattle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horses"  href="/farmandranch/livestock/horses/" >
                    <span class="nav-label">Horses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pigs"  href="/farmandranch/livestock/pigs/" >
                    <span class="nav-label">Pigs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheep"  href="/farmandranch/livestock/sheep/" >
                    <span class="nav-label">Sheep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goats"  href="/farmandranch/livestock/goats/" >
                    <span class="nav-label">Goats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-miscellaneous-livestock"  href="/farmandranch/livestock/miscellaneous/" >
                    <span class="nav-label">Miscellaneous Livestock</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-4-h-ffa"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">4-H & FFA</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-4-h"  href="/farmandranch/4h/" >
                    <span class="nav-label">4-H</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ffa"  href="/farmandranch/ffa/" >
                    <span class="nav-label">FFA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-of-interest"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Of Interest</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dairy"  href="/farmandranch/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-labor-immigration"  href="/farmandranch/labor_and_immigration/" >
                    <span class="nav-label">Labor & Immigration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pests-weeds"  href="/farmandranch/pests_and_weeds/" >
                    <span class="nav-label">Pests & Weeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trade"  href="/farmandranch/trade/" >
                    <span class="nav-label">Trade</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water-irrigation"  href="/farmandranch/water_and_irrigation/" >
                    <span class="nav-label">Water & Irrigation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-life"  href="/farmandranch/western_life/" >
                    <span class="nav-label">Western Life</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1609201" class="tncms-block"><div class="container">
    <div class="row">
        <div class="col-xs-12">
            <div class="alert alert-success" role="alert">
                <div class="row">
                    <div class="col-xs-10">
                    Welcome to our new website. We have a new login system for you to access the full newspaper online. 
                    Please <a href="https://www.postregister.com/site/activate">click here </a>to learn how to activate your new account.
                    Bear with us as we move into this new site and bring over all our old articles and photos.
                    </div>
                    <div class="col-xs-2">
                        <a href="https://www.postregister.com/site/activate" class="btn btn-primary">Activate Now</a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div></div><div id="tncms-block-1609241" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609241" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609241');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609232" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609232" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609232');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609239" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609239" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609239');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ad800ab9-f94b-5a27-9259-0ced8360dbd6" class="modal fullscreen in modal-image image-default modal-ad800ab9-f94b-5a27-9259-0ced8360dbd6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Exchange Wolf Management"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ad800ab9-f94b-5a27-9259-0ced8360dbd6" data-target=".caption-inner-modal-image-ad800ab9-f94b-5a27-9259-0ced8360dbd6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ad800ab9-f94b-5a27-9259-0ced8360dbd6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>In this March 21, 2019, aerial file photo provided by the National Park Service, is the Junction Butte wolf pack in Yellowstone National Park, Wyo. Montana lawmakers have drafted bills that would allow more ways to kill gray wolves. The measures include proposals to expand wolf harvest seasons, reclassify the animals so they could be killed year-round and legalize the use of snares for trapping.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">NATIONAL PARK SERVICE/VIA AP FILE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fexchange-wolf-management%2Fimage_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/exchange-wolf-management/image_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad800ab9-f94b-5a27-9259-0ced8360dbd6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exchange%20Wolf%20Management&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fexchange-wolf-management%2Fimage_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/exchange-wolf-management/image_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad800ab9-f94b-5a27-9259-0ced8360dbd6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/exchange-wolf-management/image_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/exchange-wolf-management/image_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad800ab9-f94b-5a27-9259-0ced8360dbd6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/ad800ab9-f94b-5a27-9259-0ced8360dbd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad800ab9-f94b-5a27-9259-0ced8360dbd6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Exchange%20Wolf%20Management&body=https%3A%2F%2Fwww.postregister.com%2Fexchange-wolf-management%2Fimage_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad800ab9-f94b-5a27-9259-0ced8360dbd6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/exchange-wolf-management/image_ad800ab9-f94b-5a27-9259-0ced8360dbd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad800ab9-f94b-5a27-9259-0ced8360dbd6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad800ab9-f94b-5a27-9259-0ced8360dbd6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad800ab9-f94b-5a27-9259-0ced8360dbd6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad800ab9-f94b-5a27-9259-0ced8360dbd6" class="save-list-ad800ab9-f94b-5a27-9259-0ced8360dbd6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad800ab9-f94b-5a27-9259-0ced8360dbd6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ad800ab9-f94b-5a27-9259-0ced8360dbd6 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="asset article-default"  data-url="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postregister.com\/tncms\/search\/mlt\/?origin=9eee9f1b-e172-5163-9be7-779c3cf6ec34&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="asset-paging">
                <div id="paging-prev-9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="paging-link prev offset"></div>
                <div id="paging-next-9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Montana lawmakers look at more ways to kill wolves
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By TOM KUGLIN 
Independent Record</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-26T09:31:00-07:00" class="tnt-date asset-date text-muted">
            Jan 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-26T09:31:00-07:00" class="tnt-date asset-date text-muted">15 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" twt-article-id="9eee9f1b-e172-5163-9be7-779c3cf6ec34">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-26T09:31:00-07:00">
    <meta itemprop="datePublished" content="2021-01-26T09:31:00-07:00">
    <meta itemprop="dateModified" content="2021-01-26T09:31:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&body=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ad800ab9-f94b-5a27-9259-0ced8360dbd6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ad800ab9-f94b-5a27-9259-0ced8360dbd6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/a/d8/ad800ab9-f94b-5a27-9259-0ced8360dbd6/601043c77a6fa.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Exchange Wolf Management"
                    class="img-responsive full tnt-restrict-img-ad800ab9-f94b-5a27-9259-0ced8360dbd6 default" />
            </div><style>
                .tnt-restrict-img-ad800ab9-f94b-5a27-9259-0ced8360dbd6 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>In this March 21, 2019, aerial file photo provided by the National Park Service, is the Junction Butte wolf pack in Yellowstone National Park, Wyo. Montana lawmakers have drafted bills that would allow more ways to kill gray wolves. The measures include proposals to expand wolf harvest seasons, reclassify the animals so they could be killed year-round and legalize the use of snares for trapping.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">NATIONAL PARK SERVICE/VIA AP FILE</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9eee9f1b-e172-5163-9be7-779c3cf6ec34">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&body=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eee9f1b-e172-5163-9be7-779c3cf6ec34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eee9f1b-e172-5163-9be7-779c3cf6ec34" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="save-list-9eee9f1b-e172-5163-9be7-779c3cf6ec34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eee9f1b-e172-5163-9be7-779c3cf6ec34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&body=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eee9f1b-e172-5163-9be7-779c3cf6ec34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eee9f1b-e172-5163-9be7-779c3cf6ec34" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="save-list-9eee9f1b-e172-5163-9be7-779c3cf6ec34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eee9f1b-e172-5163-9be7-779c3cf6ec34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HELENA, Montana (AP) — Two northwest Montana lawmakers are considering a number of bills that could moderately or significantly change the way Montana manages wolves.</p></div><div class="subscriber-preview"><p>Sen. Bob Brown and Rep. Paul Fielder, both Republicans from Thompson Falls, have drafted legislation ranging from including wolf licenses in big game combination licenses and expanding trapping seasons to reclassifying the animals as predators similar to coyotes, meaning they could be killed year-round without a license. Other bill proposals include legalizing snares for wolf trappers and allowing private reimbursement for those who successfully harvest a wolf, the Independent Record reported.</p></div><div class="subscriber-only"><p>“Basically every drainage you go into you find wolves and the packs just keep expanding,” Brown said of the areas he hunts. “With elk and deer numbers, you’re not seeing them up in the hills. You might still see quite a few but they’re pushed down out of the hills and onto private land.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907212" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-vtMofBxN' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=vtMofBxN&cid=10534&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><div class="subscriber-only"><p>After reintroduction to Yellowstone National Park in the 1990s as well as natural expansion in the Rocky Mountain West, wolves were first delisted from the Endangered Species Act in Montana and Idaho in 2008 but remained under federal listing in Wyoming due to concerns about the adequacy of the latter’s management plan, which allowed unlimited hunting in much of that state.</p></div><div class="subscriber-only"><p>After Montana’s first hunting season in 2009 a federal judge restored federal protections, saying the three states’ wolf populations could not be split up. A 2011 rider from Sen. Jon Tester essentially reversed that decision, bringing back state management to Montana and Idaho. After delisting in 2012 and relisting in 2014, wolves were delisted in Wyoming in 2017.</p></div><div class="subscriber-only"><p>Montana’s current estimated wolf population is about 850 animals statewide with the highest densities in the northwest.</p></div><div class="subscriber-only"><p>A decade after Montana resumed state management of wolves, including hunting and trapping seasons, management and legislation continues to be controversial. The 2019 Legislature saw a number of wolf-related bills, including successful legislation from Brown to reduce the cost of wolf licenses but also unsuccessful and more contentious bills for hunting wolves at night and the reimbursement program.</p></div><div class="subscriber-only"><p>Brown said in an interview he plans to introduce two bills this session: a version of the reimbursement bill as well as a bill that would re-classify wolves in the state as predators.</p></div><div class="subscriber-only"><p>The reimbursement bill gained attention in 2019 as opponents characterized it as a “bounty” on the animals. The concept was based in part on the Foundation for Wildlife Management, which operates a program in Idaho using privately raised funds to pay successful wolf trappers from $500 to $1,000 based on where the animal is harvested.</p></div><div class="subscriber-only"><p>Brown disputed the characterization of the bill as creating a bounty on wolves. His bill would legalize reimbursement from either an organization or an individual, meaning those successfully harvesting a wolf would need to provide receipts for expenses.</p></div><div class="subscriber-only"><p>“It’s a reimbursement for receipts, so it’s not a bounty,” Brown said. “You’re not going out and getting a new snowmobile for taking a wolf, but it would free up some of these groups that have expressed interest.”</p></div><div class="subscriber-only"><p>State officials in 2019 testified that it is currently legal to compensate “effort” but not success. For example, a landowner could pay a trapper to trap wolves on a piece of property but could not pay a fee per wolf harvested.</p></div><div class="subscriber-only"><p>Brown’s other bill to re-classify wolves would fundamentally change how the animals are managed in Montana.</p></div><div class="subscriber-only"><p>Species classifications have direct implications to how and when the animals may be killed. Wolves, currently designated a species in need of management, require hunting licenses, and may only be hunted during daylight hours and trapping requires special training. Wildlife officials and ranchers may also kill wolves preying on livestock.</p></div><div class="subscriber-only"><p>Brown’s bill would shift that classification to “predator,” meaning the animals could be killed year-round without a license. Brown noted that one program that would not change under the bill is compensation for livestock killed by wolves.</p></div><div class="subscriber-only"><p>Fielder, a retired wildlife biologist and trapper education instructor, has requested drafting of multiple wolf and trapping bills this session. He had not decided which bills to introduce, he said in an interview during the Legislature’s second week.</p></div><div class="subscriber-only"><p>Hunters in northwest Montana held public meetings in 2019 to talk about wildlife management and the feedback was an “overpopulation” of wolves affecting deer and elk numbers, Fielder said.</p></div><div class="subscriber-only"><p>“The main emphasis of those meetings is there are too many wolves and their numbers should be reduced to save deer, elk and moose,” he said. “Region 1 (northwest Montana) brought some of those recommendations to the commission and they pretty much were not passed, so I’m trying to champion some of those ideas that came out of my region.”</p></div><div class="subscriber-only"><p>Trapping of wolves in Montana is currently limited to leg-hold traps. Under one draft bill from Fielder, snares would be allowed.</p></div><div class="subscriber-only"><p>Another bill would include a wolf license when hunters purchase big game combination licenses, which typically include general deer and elk tags along with upland bird and fishing and an optional black bear license.</p></div><div class="subscriber-only"><p>Fielder also drafted a bill to set wolf trapping seasons as starting the Monday after Thanksgiving and closing March 15. The current season runs from Dec. 15 to March 15.</p></div><div class="subscriber-only"><p>The lone trapping-related bill Fielder has introduced early in the session would drop the requirement for written permission to trap on private land to allow verbal permission. The bill would also drop a requirement that trappers attaching required metal identification tags to snares include a phone number.</p></div><div class="subscriber-only"><p>Fielder had requested bills to allow hunting wolves at night and to expand individual quotas, but those requests were placed on hold.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Fielder believed the bills he was considering would not hamstring the state but would add flexibility for Montana Fish, Wildlife &amp; Parks and the Montana Fish and Wildlife Commission to manage wolves and trapping.</p></div><div class="subscriber-only"><p>“Some will like (these bills) and some won’t,” Fielder said, adding that he believes the recent election shows an interest among constituents to bring this type of legislation.</p></div><div class="subscriber-only"><p>Jim Buell, president of the Montana Trappers Association, said the organization’s board of directors endorsed snares for wolves in 2010. In places where they are allowed such as Idaho, Canada and Alaska, snares used for wolves have been very successful at harvesting the animals.</p></div><div class="subscriber-only"><p>“If you ask any Canadian or Alaskan wolf trapper and they’ll tell you it’s the most effective way,” he said.</p></div><div class="subscriber-only"><p>Buell did not personally see issues with other draft legislation, but that could change depending on revisions during introduction or amendments. The organization’s board of directors had not taken a position on the bills yet, he said.</p></div><div class="subscriber-only"><p>The association is supporting a bill carried by Sen. Pat Flowers, D-Belgrade, which would make trapper education mandatory similar to hunter education. A class for trapping wolves is already mandatory.</p></div><div class="subscriber-only"><p>Jay Bodner with the Montana Stockgrowers Association said that while his organization typically does not weigh in on bills that deal with methods of take and although a number of programs have developed to help alleviate predation on livestock, some ranchers in Montana continue to face significant issues wolves.</p></div><div class="subscriber-only"><p>“I think it was somewhat anticipated that we’d see an uptick in wolf bills and from the perspective of the Montana Stockgrowers Association, we do have producers that face a lot of depredation” he said.</p></div><div class="subscriber-only"><p>The Stockgrowers are supporting a bill brought by Sen. Bruce Gillespie, R-Kevin, that would allow the Montana Livestock Loss Board to incorporate a “multiplier” when compensation for livestock killed by wolves, bears or mountain lions. The multiplier allows payment for both confirmed and probable predations based on board-determined regions.</p></div><div class="subscriber-only"><p>One important question Bodner had was in regards to Brown’s bill to re-classify wolves a predators. Based on the history of delisting the animals, his organization would not want to see a return to federal oversight.</p></div><div class="subscriber-only"><p>“With state management authority, we would not want to put that in jeopardy,” he said. “It hasn’t been our policy to push to classify wolves as a predator, but we do look at ways to reduce depredation.”</p></div><div class="subscriber-only"><p>Marc Cooke, president of the Bitterroot Valley-based advocacy group Wolves of the Rockies, said he was shocked by the number and nature of wolf-related bills this session and felt it was part of a strategy of annihilation rather than sound management.</p></div><div class="subscriber-only"><p>“I knew it was going to be bad but I didn’t realize it was going to be this bad,” Cooke said. “I just didn’t realize the amount of hatred towards wolves – I’ve just never seen anything like it.”</p></div><div class="subscriber-only"><p>Cooke feels there is already plenty of latitude when it comes to both hunting and trapping wolves, and that does not include wolves killed for preying on livestock and poaching. He further believes the state overestimates the number of wolves and that the population is likely trending down already. The direction being taken could see federal protections for wolves returned, he said.</p></div><div class="subscriber-only"><p>“At the end of the day, the numbers will be driven so low that in my eyes we’ll do everything possible to trigger a review and relisting under the Endangered Species Act,” he said.</p></div><div class="subscriber-only"><p>Stephen Capra, executive director of the anti-trapping organization Footloose Montana, shared a similarly dim view of the bills.</p></div><div class="subscriber-only"><p>“I think that I’m not necessarily surprised, but I am disturbed by this wholesale effort to eliminate wolves from Montana,” he said, agreeing that Brown’s predator bill could lead to federal protections.</p></div><div class="subscriber-only"><p>Wolves represent an important element of a healthy ecosystem, Capra said, and increasing trapping and snaring ignores the many Montanans and visitors who enjoy wildlife watching and pose safety concerns for other recreationists.</p></div><div class="subscriber-only"><p>“Not everyone wants to go out and trap and snare wildlife, they want to see them and take pictures,” he said. “This is taking mob rule to our public lands that’s not based on any science. It’s based on scapegoating an animal and creating a symbol for a culture war.”</p></div><div class="subscriber-only"><p>Nick Gevock with the Montana Wildlife Federation said his organization supports “ethical and fair-chase hunting and trapping of wolves,” and helped author the 2011 congressional rider that delisted them. He disagreed that the proposed legislation is an avenue to Endangered Species Act listing.</p></div><div class="subscriber-only"><p>“That would take a pretty dramatic reduction in their numbers for that to happen, so it’s fairly unlikely,” he said.</p></div><div class="subscriber-only"><p>The federation opposes legislation that would cement hunting or trapping seasons into law and believes the Montana Fish and Wildlife Commission is the better venue for season-setting. On Fielder’s bill to establish a longer trapping season, he noted that the commission already has the authority to do so and that one of the reasons for the current season dates is to set traps when bears are likely hibernating.</p></div><div class="subscriber-only"><p>“If they feel like there’s a need to alter the seasons in Western Montana then take that to the commission,” Gevock said. “They have that broad authority under Montana law.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20Montana%20lawmakers%20look%20at%20more%20ways%20to%20kill%20wolves&body=https%3A%2F%2Fwww.postregister.com%2Ffarmandranch%2Flivestock%2Fcattle%2Fmontana-lawmakers-look-at-more-ways-to-kill-wolves%2Farticle_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/farmandranch/livestock/cattle/montana-lawmakers-look-at-more-ways-to-kill-wolves/article_9eee9f1b-e172-5163-9be7-779c3cf6ec34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee9f1b-e172-5163-9be7-779c3cf6ec34"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eee9f1b-e172-5163-9be7-779c3cf6ec34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eee9f1b-e172-5163-9be7-779c3cf6ec34" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eee9f1b-e172-5163-9be7-779c3cf6ec34" class="save-list-9eee9f1b-e172-5163-9be7-779c3cf6ec34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eee9f1b-e172-5163-9be7-779c3cf6ec34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.postregister.com/tncms/search/mlt/?origin=9eee9f1b-e172-5163-9be7-779c3cf6ec34&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1603159" class="tncms-block"><section id="block-1603159" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1603159 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eeditions/farmandranch">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-81656fa9-0595-51f8-b35a-83fa0b3b7530" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-81656fa9-0595-51f8-b35a-83fa0b3b7530 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/farmandranch/farm-ranch/edition_81656fa9-0595-51f8-b35a-83fa0b3b7530.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Farm &amp; Ranch"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/f/03/f032a839-4082-5d6a-9425-3f1b0519c1ab/600890856d72d.preview-300.jpg?resize=200%2C412 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/f/03/f032a839-4082-5d6a-9425-3f1b0519c1ab/600890856d72d.preview-300.jpg?resize=300%2C618 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/farmandranch/farm-ranch/edition_81656fa9-0595-51f8-b35a-83fa0b3b7530.html" class="tnt-asset-link">
        

        
            Farm & Ranch</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1609236" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609236" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609236');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1600885" class="tncms-block ad-spacer-bottom"><section id="block-1600885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1600885 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/rep-christensen-pushes-to-impeach-gov-little/article_b4fda489-43b9-50e0-a615-cb1906e1d447.html" class="tnt-asset-link">
        

        
            Rep. Christensen pushes to impeach Gov. Little</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coronavirus/idaho-house-votes-to-remove-all-covid-19-gathering-limits-statewide/article_81b69c2d-a33a-5ef2-9091-f014ff0a5864.html" class="tnt-asset-link">
        

        
            Idaho House votes to remove all COVID-19 gathering limits statewide</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/dillon-man-first-in-montana-to-face-charges-in-connection-to-capitol-siege/article_da5a4cf0-e81d-56af-bb72-c6e74793d6a1.html" class="tnt-asset-link">
        

        
            Dillon man first in Montana to face charges in connection to Capitol siege</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/he-just-found-what-he-loved-the-story-of-thunder-ridge-senior-dutch-driggs-and/article_9c0ceaf4-3d56-5f36-b3be-aadcba81cc4b.html" class="tnt-asset-link">
        

        
            ‘He just found what he loved’: The story of Thunder Ridge senior Dutch Driggs and his impossibly fast climb in the gaming world</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/recall-of-newest-district-91-trustee-placed-on-march-ballot/article_6b9d61b0-52db-5748-baa1-695cfbcfcd51.html" class="tnt-asset-link">
        

        
            Recall of newest District 91 trustee placed on March ballot</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/milestones/obituaries/butler-melissa/article_4bf2c045-8678-5f0c-854e-3413a3cc54c8.html" class="tnt-asset-link">
        

        
            Butler, Melissa</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/phoenix-police-complete-investigation-into-death-of-lori-vallows-former-husband/article_2454f33f-61a2-5812-9797-2a1d80574677.html" class="tnt-asset-link">
        

        
            Phoenix police complete investigation into death of Lori Vallow's former husband</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/nation/not-real-news-a-look-at-what-didnt-happen-last-week/article_6a1e1e20-68db-55f8-aa97-7ef9ca2991ef.html" class="tnt-asset-link">
        

        
            NOT REAL NEWS: A look at what didn't happen last week</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/milestones/obituaries/andrus-alvin/article_5a2ca948-fb36-55e9-8508-6596a589cc2a.html" class="tnt-asset-link">
        

        
            Andrus, Alvin</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/biden-order-may-mean-trouble-for-idaho-transgender-sports-law/article_c5f273c4-d4f9-51c9-9206-5bbc294d997d.html" class="tnt-asset-link">
        

        
            Biden order may mean trouble for Idaho transgender sports law</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1618334" class="tncms-block"><section id="block-1618334" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1618334 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contests">
                
                Current Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1618334-2dd60ca6-5430-11eb-bba2-db37715f79e4" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2dd60ca6-5430-11eb-bba2-db37715f79e4 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://postregister.secondstreetapp.com/Car-Payments-up-to-6600-Sweepstakes/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Car Payments"
                            class="img-responsive lazyload full default"
                            width="1541"
                            height="1344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/dd/2dd60ca6-5430-11eb-bba2-db37715f79e4/5ffc87321a149.preview.png?resize=200%2C174 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/dd/2dd60ca6-5430-11eb-bba2-db37715f79e4/5ffc87321a149.preview.png?resize=300%2C262 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/dd/2dd60ca6-5430-11eb-bba2-db37715f79e4/5ffc87321a149.preview.png?resize=400%2C349 400w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/dd/2dd60ca6-5430-11eb-bba2-db37715f79e4/5ffc87321a149.preview.png?resize=540%2C471 540w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/dd/2dd60ca6-5430-11eb-bba2-db37715f79e4/5ffc87321a149.preview.png?resize=750%2C654 750w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/dd/2dd60ca6-5430-11eb-bba2-db37715f79e4/5ffc87321a149.preview.png?resize=1200%2C1047 1200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/2/dd/2dd60ca6-5430-11eb-bba2-db37715f79e4/5ffc87321a149.preview.png?resize=1541%2C1344 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://postregister.secondstreetapp.com/Car-Payments-up-to-6600-Sweepstakes/" class="tnt-asset-link">
        

        
            Car Payments</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1920898" class="tncms-block margin-bottom padding-bottom"><section id="block-1920898" class="block emphasis-h3   " ><div class="block"><a href="https://idahowomenofinfluence.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/5138cba0-3588-11eb-8f6e-1b06e86c551c.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/5138cba0-3588-11eb-8f6e-1b06e86c551c.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/5138cba0-3588-11eb-8f6e-1b06e86c551c.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/5138cba0-3588-11eb-8f6e-1b06e86c551c.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/5138cba0-3588-11eb-8f6e-1b06e86c551c.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/5138cba0-3588-11eb-8f6e-1b06e86c551c.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/5138cba0-3588-11eb-8f6e-1b06e86c551c.jpg?resize=1700%2C956 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Idaho Women of Influence.com"></a></div></section></div><div id="tncms-block-1609233" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609233" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609233');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609237" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609237" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609237');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1646372" class="tncms-block margin-bottom padding-bottom"><section id="block-1646372" class="block emphasis-h3   " ><div class="block"><a href="https://www.postregister.com/blogs/capitol_letters/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1910254" class="tncms-block"><section id="block-1910254" class="block emphasis-h3   " ><div id="evvnt-calendar-1910254"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1910254();"></script></section></div><div id="tncms-block-1699680" class="tncms-block"><!-- Wehaa 300x600:--><script type="text/javascript" src="https://local.postregister.com/places/widget/js:1/type:300x600"></script></div><div id="tncms-block-1600885" class="tncms-block ad-spacer-bottom"><section id="block-1600885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1600885 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/rep-christensen-pushes-to-impeach-gov-little/article_b4fda489-43b9-50e0-a615-cb1906e1d447.html" class="tnt-asset-link">
        

        
            Rep. Christensen pushes to impeach Gov. Little</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coronavirus/idaho-house-votes-to-remove-all-covid-19-gathering-limits-statewide/article_81b69c2d-a33a-5ef2-9091-f014ff0a5864.html" class="tnt-asset-link">
        

        
            Idaho House votes to remove all COVID-19 gathering limits statewide</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/dillon-man-first-in-montana-to-face-charges-in-connection-to-capitol-siege/article_da5a4cf0-e81d-56af-bb72-c6e74793d6a1.html" class="tnt-asset-link">
        

        
            Dillon man first in Montana to face charges in connection to Capitol siege</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/he-just-found-what-he-loved-the-story-of-thunder-ridge-senior-dutch-driggs-and/article_9c0ceaf4-3d56-5f36-b3be-aadcba81cc4b.html" class="tnt-asset-link">
        

        
            ‘He just found what he loved’: The story of Thunder Ridge senior Dutch Driggs and his impossibly fast climb in the gaming world</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/recall-of-newest-district-91-trustee-placed-on-march-ballot/article_6b9d61b0-52db-5748-baa1-695cfbcfcd51.html" class="tnt-asset-link">
        

        
            Recall of newest District 91 trustee placed on March ballot</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/milestones/obituaries/butler-melissa/article_4bf2c045-8678-5f0c-854e-3413a3cc54c8.html" class="tnt-asset-link">
        

        
            Butler, Melissa</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/phoenix-police-complete-investigation-into-death-of-lori-vallows-former-husband/article_2454f33f-61a2-5812-9797-2a1d80574677.html" class="tnt-asset-link">
        

        
            Phoenix police complete investigation into death of Lori Vallow's former husband</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/nation/not-real-news-a-look-at-what-didnt-happen-last-week/article_6a1e1e20-68db-55f8-aa97-7ef9ca2991ef.html" class="tnt-asset-link">
        

        
            NOT REAL NEWS: A look at what didn't happen last week</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/milestones/obituaries/andrus-alvin/article_5a2ca948-fb36-55e9-8508-6596a589cc2a.html" class="tnt-asset-link">
        

        
            Andrus, Alvin</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/biden-order-may-mean-trouble-for-idaho-transgender-sports-law/article_c5f273c4-d4f9-51c9-9206-5bbc294d997d.html" class="tnt-asset-link">
        

        
            Biden order may mean trouble for Idaho transgender sports law</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1801353" class="tncms-block margin-bottom padding-bottom"><section id="block-1801353" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1801353 ">
        <div class="block-title-inner">
            <h3>
                
                Daybell Disappearance
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.postregister.com/daybell/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/d4de9eb6-317f-11ea-b6a7-ff598a2ea031.png?resize=200%2C251 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/d4de9eb6-317f-11ea-b6a7-ff598a2ea031.png?resize=300%2C377 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/d4de9eb6-317f-11ea-b6a7-ff598a2ea031.png?resize=400%2C503 400w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/d4de9eb6-317f-11ea-b6a7-ff598a2ea031.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Daybell Disappearance"></a></div></section></div><div id="tncms-block-1685798" class="tncms-block margin-bottom padding-bottom"><section id="block-1685798" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685798 ">
        <div class="block-title-inner">
            <h3>
                
                Angie Dodge archive
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.postregister.com/dodge_murder/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/4409dc18-7837-11e9-ab74-279c17c33434.jpg?resize=200%2C245 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/4409dc18-7837-11e9-ab74-279c17c33434.jpg?resize=300%2C368 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/4409dc18-7837-11e9-ab74-279c17c33434.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Angie Dodge archive"></a></div></section></div><div id="tncms-block-1643973" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="284247"></script></div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1609236" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609236" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609236');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1603107" class="tncms-block"><section id="block-1603107" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1603107 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/postregister/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c8e93711-fb9d-53c6-a5de-18a44bb7850c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c8e93711-fb9d-53c6-a5de-18a44bb7850c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/postregister/post-register/edition_c8e93711-fb9d-53c6-a5de-18a44bb7850c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Post Register"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/b/21/b213985d-e442-5630-a7ff-ea0a8f216fcf/600f894112029.preview-300.jpg?resize=200%2C412 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/b/21/b213985d-e442-5630-a7ff-ea0a8f216fcf/600f894112029.preview-300.jpg?resize=300%2C618 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/postregister/post-register/edition_c8e93711-fb9d-53c6-a5de-18a44bb7850c.html" class="tnt-asset-link">
        

        
            Post Register</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1601000" class="tncms-block"><style>
    #lighterside {
        position: relative;
        z-index: 0;
        width: 100%;
        padding: 6px;
        background-color: #222222;
        margin-bottom: 30px;
    }
    #lighterside .ls-bg {
        position: absolute;
        z-index: 1;
        top: 75px; left: 6px; right: 6px; bottom: 6px;
        background-color: #ffffff;
        background-position: center;
        background-repeat: no-repeat;
        background-size: cover;
    }
    #lighterside .ls-banner {
        position: relative;
        z-index: 2;
        display: block;
        height: 69px;
        background-position: center;
        background-repeat: no-repeat;
        background-size: contain;
        margin-bottom: 6px;
    }
    #lighterside .ls-link {
        position: relative;
        z-index: 2;
        display: inline-block;
        width: 50%;
        height: 75px;
        vertical-align: top;
        background-position: center;
        background-repeat: no-repeat;
        background-size: contain;
    }
</style>
<div id="lighterside">
    <div class="ls-bg" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/lighterside-bg.png?_dc=1531426836);"></div>
    <a href="http://bradysbunch.com" class="ls-banner" target="_blank" title="Lighter Side: Powered By Brady's" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/brady-banner.png?_dc=1531426773);"></a>
    <a href="http://www.uexpress.com/go-comics" class="ls-link" target="_blank" title="Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/comics.png?_dc=1531429413);"></a><a href="http://www.uexpress.com/puzzle-society?amu=/iwin-sudoku" class="ls-link" target="_blank" title="Sudoku" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/sudoku.png?_dc=1531429455);"></a>
    <a href="http://www.gocomics.com/comics/a-to-z" class="ls-link" target="_blank" title="More Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/more-comics.png?_dc=1531429445);"></a><a href="http://www.uexpress.com/puzzle-society?amu=/iwin-jumble" class="ls-link" target="_blank" title="Jumble" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/jumble.png?_dc=1531429434);"></a>
    <a href="http://www.uexpress.com/puzzle-society?amu=/iwin-crossword" class="ls-link" target="_blank" title="Crosswords" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/crosswords.png?_dc=1531429423);"></a><a href="http://www.uexpress.com/astro-graph" class="ls-link" target="_blank" title="Astro-Graph" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/astro-graph.png?_dc=1531429400);"></a>
    <a href="https://www.washingtonpost.com/lifestyle/advice/ask-amy" class="ls-link" target="_blank" title="Ask Amy" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/ask-amy.png?_dc=1531429390);"></a><a href="https://www.washingtonpost.com/lifestyle/advice/?utm_term=.3d9cb71f53c6" class="ls-link" target="_blank" title="Advice" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/advice.png?_dc=1531429380);"></a>
</div></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "><div id="tncms-block-1609235" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609235" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609235');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1590508" class="tncms-block"><div id="ap_widget_container_564a9baae69e7fc30b04e365f68add37"></div><script src="https://digitalservices.ap.org/widget-content/564a9baae69e7fc30b04e365f68add37"></script></div><div id="tncms-block-1590510" class="tncms-block"><div id="ap_widget_container_7640acc85af051f21352d1318d29a562"></div><script src="https://digitalservices.ap.org/widget-content/7640acc85af051f21352d1318d29a562"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1609238" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609238" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609238');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609240" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609240" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609240');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1590515" class="tncms-block"><div class="footerContainer-1590515 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="Post Register">Post Register</a></li><li class="col-item"><a href="/messenger" title="Challis Messenger">Challis Messenger</a></li><li class="col-item"><a href="/star" title="Jefferson Star">Jefferson Star</a></li><li class="col-item"><a href="/chronicle" title="Bingham County">Bingham County</a></li><li class="col-item"><a href="/preps" title="PR Preps">PR Preps</a></li><li class="col-item"><a href="https://www.idahostatejournal.com/business_journal" target="_blank" title="Business Journal">Business Journal</a></li><li class="col-item"><a href="/farmandranch" title="Farm & Ranch">Farm & Ranch</a></li><li class="col-item"><a href="https://www.idahopress.com/eyeonboise/" target="_blank" title="Eye On Boise">Eye On Boise</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="https://www.legacy.com/obituaries/postregister/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/subscribe" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="/site/services/" target="" title="Subscriber Services">Subscriber Services</a></li><li class="col-item"><a href="/site/advertise/" target="" title="Advertising Services">Advertising Services</a></li><li class="col-item"><a href="/site/printing/" target="" title="Printing Services">Printing Services</a></li><li class="col-item"><a href="/site/archives/" target="" title="Search the Archives">Search the Archives</a></li><li class="col-item"><a href="mailto:newsroom@postregister.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:classifieds@postregister.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/IdahoFallsPostRegister/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://portal.cityspark.com/EventEntry/EventEntry/PostRegister" target="" title="Add a Calendar Event">Add a Calendar Event</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading">Submissions</li><li class="col-item"><a href="/site/forms/farmandranch/farm_news_tip" target="" title="News Tip">News Tip</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Post Register</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=333+Northgate+Mile+Idaho+Falls,+ID+83401" target="_blank">333 Northgate Mile<br>Idaho Falls, ID 83401</a></div>
                    <div class="col-item"><a href="tel:2085221800">208-522-1800</a></div>
                    <div class="col-item"><a href="mailto:circulation@postregister.com">circulation@postregister.com</a></div><li class="col-item"><a href="/site/about/" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/contact/" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/staff/" target="" title="Our Staff">Our Staff</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/postregister/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="https://twitter.com/thepostregister" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696181" class="tncms-block"><style>
	#tncms-block-1696181 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696181 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #2d4fad;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696181:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #2d4fad;
		background-color: #2d4fad;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #2d4fad;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696181:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696181');
	var thisBlockClose = $('#tncms-block-1696181 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696181" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696181 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/9b041326-b93c-11e9-b540-e773ed0ee3f5.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Post Register and earn extra income!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1589774" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589774"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Post Register</a>, 333 Northgate Mile Idaho Falls, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9eee9f1b-e172-5163-9be7-779c3cf6ec34")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1529519169"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1529519155"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1910254() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "postregister.com",
            discovery: {
                element: "#evvnt-calendar-1910254",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Post Register",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>