
  


























    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postregister.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="West Jefferson School Dist. #253 Superintendent Shane Williams discussed the 2020-2021 school year budget as well as the 2021-2022 upcoming school year budget in their school board meeting held June" />
<meta name="author" content="By MADISON JIMENEZ The Jefferson Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1433614457" />
<meta name="google-play-app" content="app-id=com.postregister.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Vnz4Ag2L2MW4aw4NqLGa-X1oPKUcDtRbNAiTb6fJMXY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/decfd43e-95c3-11e8-87dd-37aa152fb9b7.png" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="564" />
<meta property="og:title" content="West Jefferson School District discusses upcoming budget" />
<meta property="og:description" content="West Jefferson School Dist. #253 Superintendent Shane Williams discussed the 2020-2021 school year budget as well as the 2021-2022 upcoming school year budget in their school board meeting held June" />
<meta property="og:site_name" content="Post Register" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/postregister/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepostregister" />
<meta property="tncms:subs" content="2.0" />
<meta name="twt-site-id" content="0000016c674d34ee_905a743" />
<meta name="twt-article-id" content="84694866-aefc-5d2e-bf75-0324b0c1fdf1" />
<meta name="twt-author-name" content="By MADISON JIMENEZ The Jefferson Star" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1621278171"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/star\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By MADISON JIMENEZ\nThe Jefferson Star","keywords":"['']","flags":"['']","start_hour":"07","presentation":null,"id":"84694866-aefc-5d2e-bf75-0324b0c1fdf1","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/star\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By MADISON JIMENEZ\nThe Jefferson Star","keywords":"['']","flags":"['']","start_hour":"07","presentation":null,"id":"84694866-aefc-5d2e-bf75-0324b0c1fdf1","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5WM99PS');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7531", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/postregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            
                gptAdSlots['ad-1609241'] = googletag.defineSlot(adUnit, [1,1], 'ad-1609241').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1609232'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1609232').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609232'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609239'] = googletag.defineSlot(adUnit, [320,50], 'ad-1609239').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609239'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            
                gptAdSlots['ad-1599932'] = googletag.defineSlot(adUnit, [300,250], 'ad-1599932').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599932'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1609233'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1609233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609233'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609237'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609237'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            
                gptAdSlots['ad-1609236'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609236').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609236'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            
                gptAdSlots['ad-1609235'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1609235').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609235'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1609238'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1609238').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609238'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/postregister/star/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1609240'] = googletag.defineSlot(adUnit, [320,50], 'ad-1609240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1609240'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>West Jefferson School District discusses upcoming budget | News | postregister.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/js-logo-fav.png?_dc=1530222263"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/6fdafbea-95b8-11e8-ad7d-a7ca1954de20.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="West Jefferson School District discusses upcoming budget | News | postregister.com" href="http://www.postregister.com/search/?f=rss&amp;t=article&amp;c=star/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- page app is editorial url is /star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html--><!-- loading site js --><script type='text/javascript' src='https://s.ntv.io/serve/load.js' async></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-84694866-aefc-5d2e-bf75-0324b0c1fdf1  section-star section-news type-article infinity-summary-sticky-siderail" data-path="/star/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstar%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+MADISON+JIMENEZ%0AThe+Jefferson+Star&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=84694866-aefc-5d2e-bf75-0324b0c1fdf1&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WM99PS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstar%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+MADISON+JIMENEZ%0AThe+Jefferson+Star&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=84694866-aefc-5d2e-bf75-0324b0c1fdf1&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc9940.add('act', paywallDmpData );_cc9940.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.postregister.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.postregister.com%252Fstar%252Fnews%252Fwest-jefferson-school-district-discusses-upcoming-budget%252Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7531);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postregister.com/tncms/admin/editorial-asset/?edit=84694866-aefc-5d2e-bf75-0324b0c1fdf1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1590512" class="tncms-block"><div id="site-brand-mark-1590512" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/star"><img class="img-responsive" alt="Jefferson Star" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/js-logo-btn.png?_dc=1530222251"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1590512" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/postregister/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://twitter.com/thepostregister" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1603199" class="tncms-block apg-js-mobile-login-tweak"><div id="user-controls-1603199" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postregister.com/users/login/?referer_url=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1603199').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1603199').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postregister.com/users/logout/" id="user-logout-form-1603199"><input type="hidden" name="referer_url" value="https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1603198" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top"><li>
          <a class href="/subscribe" target="_blank">
            <span style="color:#ff9900;">Start a subscription today!</span>
          </a>
        </li>
      </ul><div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/star/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/star/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/star/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/star/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/star/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/obituaries/place-an-obituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/star/local_scenes/"  class="nav-link tnt-section-local-scenes">Local Scenes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/star/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/milestones/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/milestones/missions/"  class="nav-link tnt-section-missions">Missions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/star/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/star/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTREGISTERVS&amp;publisher_url:postregister.com/star#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/star/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.postregister.com/star/newsletter/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthday-club-signup">Birthday Club Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jeffersonstarnews.secondstreetapp.com/1500-Staycation-Giveaway/"  target="_blank" rel="noopener" class="nav-link tnt-section-1500-staycation-giveaway">$1,500 Staycation Giveaway</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://postregister.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://idahopublicnotices.com"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/PostRegister/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1924944" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/star/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1603138" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
    <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a href="/eedition/jeffersonstar/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
                </div>
            </div>
        </div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li>
                    <a href="/site/forms/postregister/star_anniversary/">Anniversary</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/star_birth/">Birth</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/star_birthday/">Birthdays</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/star_missionary/">Missionary</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/star_engagement/">Engagement</a>
                </li>
                <li>
                    <a href="/site/forms/postregister/star_engagement/">Wedding</a>
                </li>
            </ul>
</div>
    </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1603136" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
    <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services//"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li>
                    <a href="/subscribe">Start A Subscription</a>
                </li>
                <li>
                    <a href="/managesubscription" target="_blank">Manage Your Subscription</a>
                </li>
                <li>
                    <a href="/newsletters/signup">Get our Newsletters</a>
                </li>
            </ul></div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
                </div>
            </div>
            <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li>
                    <a href="/newsletters/signup/">Get our Newsletters</a>
                </li>
                <li>
                    <a href="/site/about/">About Us</a>
                </li>
                <li>
                    <a href="/site/contact/">Contact Us</a>
                </li>
                <li>
                    <a href="/site/careers/">Careers</a>
                </li>
                <li>
                    <a href="/site/printing/">Printing</a>
                </li>
                <li>
                    <a href="/site/nie">Newspapers In Education</a>
                </li>
                <li>
                    <a href="/multimedia/">Multimedia</a>
                </li>
                <li>
                    <a href="/multimedia/galleries/">Galleries</a>
                </li>
                <li>
                    <a href="/multimedia/photos/">Photos</a>
                </li>
                <li>
                    <a href="/multimedia/videos/">Videos</a>
                </li>
            </ul></div>
        <div class="panel panel-default">
            <div class="panel-heading" role="tab">
                <div class="panel-title">
                    <a href="https://apgwest.newsbank.com/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
                </div>
            </div>
        </div>
    </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1590514" class="tncms-block"><style>
        #swap-toggle-decor-before {
            border-top: 8px solid #ececec;
        }
        #swap-toggle-pr:hover, #swap-toggle-pr.active {
            background-color: #ececec;
        }#swap-toggle-cm:hover, #swap-toggle-cm.active {
                background-color: #ececec;
            }#swap-toggle-js:hover, #swap-toggle-js.active {
                background-color: #ececec;
            }#swap-toggle-bcc:hover, #swap-toggle-bcc.active {
                background-color: #ececec;
            }#swap-toggle-prp:hover, #swap-toggle-prp.active {
                background-color: #ececec;
            }#swap-toggle-br:hover, #swap-toggle-br.active {
                background-color: #ececec;
            }#swap-toggle-fr:hover, #swap-toggle-fr.active {
                background-color: #ad0736;
            }#swap-toggle-eob:hover, #swap-toggle-eob.active {
                background-color: #688a7e;
            }</style>
    
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-pr" class="png-header-swap-menu-item inverted" data-id="header-splash-pr" data-color="#ececec" data-invert="true" href="/">Post Register</a><a id="swap-toggle-cm" class="png-header-swap-menu-item inverted" data-id="header-splash-cm" data-color="#ececec" data-invert="true" href="/messenger">Challis Messenger</a><a id="swap-toggle-js" class="png-header-swap-menu-item active inverted" data-id="header-splash-js" data-color="#ececec" data-invert="true" href="/star">Jefferson Star</a><a id="swap-toggle-bcc" class="png-header-swap-menu-item inverted" data-id="header-splash-bcc" data-color="#ececec" data-invert="true" href="/chronicle">Bingham County</a><a id="swap-toggle-prp" class="png-header-swap-menu-item inverted" data-id="header-splash-prp" data-color="#ececec" data-invert="true" href="/preps">PR Preps</a><a id="swap-toggle-br" class="png-header-swap-menu-item inverted" data-id="header-splash-br" data-color="#ececec" data-invert="true" href="https://www.idahostatejournal.com/business_journal" target="_blank">Business Journal</a><a id="swap-toggle-fr" class="png-header-swap-menu-item" data-id="header-splash-fr" data-color="#ad0736" data-invert="" href="/farmandranch">Farm & Ranch</a><a id="swap-toggle-eob" class="png-header-swap-menu-item" data-id="header-splash-eob" data-color="#688a7e" data-invert="" href="https://www.idahopress.com/eyeonboise/" target="_blank">Eye On Boise</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div>
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1590513" class="tncms-block mysteryHeaderLogo"><style>
        body #site-header-container {
            background-color: #fcfcfc;
            background: #fcfcfc;
            background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: -webkit-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: linear-gradient(to bottom, #ececec 0%, #fcfcfc 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
        }
        
            body.section-messenger #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-star #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-chronicle #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-preps #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-https://www.idahostatejournal.com/business_journal #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-farmandranch #site-header-container {
                background-color: #ad0736;
                background: #ad0736;
                background: -moz-linear-gradient(top, #ad0736 0%, #ad0736 100%);
                background: -webkit-linear-gradient(top, #ad0736 0%,#ad0736 100%);
                background: linear-gradient(to bottom, #ad0736 0%,#ad0736 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ad0736', endColorstr='#ad0736',GradientType=0 );
            }
        
            body.section-https://www.idahopress.com/eyeonboise/ #site-header-container {
                background-color: #789e91;
                background: #789e91;
                background: -moz-linear-gradient(top, #688a7e 0%, #789e91 100%);
                background: -webkit-linear-gradient(top, #688a7e 0%,#789e91 100%);
                background: linear-gradient(to bottom, #688a7e 0%,#789e91 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#688a7e', endColorstr='#789e91',GradientType=0 );
            }
        
    
        
    </style><div class="site-logo-container text-left">
                <a href="/star" title="Jefferson Star"><img class="img-responsive" alt="Jefferson Star" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/js-logo-main.png?_dc=1530222279"></a>
                
            </div></div><div id="tncms-block-1590519" class="tncms-block">
            <style>
                #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 100px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
                a:link {
                  text-decoration: none;
                }

                a:visited {
                  text-decoration: none;
                }

                a:hover {
                  text-decoration: none;
                }

                a:active {
                  text-decoration: none;                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 12px;
                    line-height: 15px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }
            </style>
        
        
        <a id="siteHeaderContainerCTA" href="/star/subscribe">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
        </div><div id="tncms-block-1590516" class="tncms-block mysteryHeaderSocial">
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1590516">
            <section id="block-1590516" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.facebook.com/postregister/" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/thepostregister" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1590517" class="tncms-block mysteryHeaderWeather"><style>
            #site-header-container #weather-1590517 .current-conditions a {  }
            #site-header-container #weather-1590517 .current-conditions a:hover {  }
        </style>
        <div id="weather-1590517" class="weather-current size-  inverted">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=83442" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                                <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                                <script>
                                    jQuery(document).ready(function(){
                                        $('.weather-alert-btn').tooltip();
                                    });
                                </script>
                            
                            <span class="fas tnt-wi-day-sunny-overcast"></span>
                        </span>
                        <span class="pull-left temp-desc ">
                            <span class="temp">88&deg;</span>
                            
                                <span class="cond">Fair </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1913816" class="tncms-block"><style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style><div class="grid" style="padding-top: 20px;">
<div class="row">
    <div class="alert alert-info" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:circulation@postregister.com" style="font-weight: bold;">circulation@postregister.com</a> for help creating one. 
    </div>
</div>
</div></div></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1590511" class="tncms-block"><div id="site-logo-1590511" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/star" title="Jefferson Star"><img class="img-responsive" alt="Jefferson Star" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/js-logo-mobile.png?_dc=1530222296"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="Post Register"><img class="img-responsive" alt="Post Register" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/pr-logo-btn-sm.png?_dc=1530298572">Post Register</a><a href="/messenger" title="Challis Messenger"><img class="img-responsive" alt="Challis Messenger" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/cm-logo-btn-sm.png?_dc=1530298491">Challis Messenger</a><a href="/star" title="Jefferson Star"><img class="img-responsive" alt="Jefferson Star" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/js-logo-btn-sm.png?_dc=1530222238">Jefferson Star</a><a href="/chronicle" title="Bingham County"><img class="img-responsive" alt="Bingham County" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bcc-logo-btn-sm.png?_dc=1550768978">Bingham County</a><a href="/preps" title="PR Preps"><img class="img-responsive" alt="PR Preps" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/prp-logo-btn-sm.png?_dc=1530222319">PR Preps</a><a href="https://www.idahostatejournal.com/business_journal" target="_blank" title="Business Journal"><img class="img-responsive" alt="Business Journal" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/br-logo-btn-sm.png?_dc=1530215286">Business Journal</a><a href="/farmandranch" title="Farm & Ranch"><img class="img-responsive" alt="Farm & Ranch" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/fr-logo-btn-sm.png?_dc=1530222174">Farm & Ranch</a><a href="https://www.idahopress.com/eyeonboise/" target="_blank" title="Eye On Boise"><img class="img-responsive" alt="Eye On Boise" src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ip-logo-btn-sm.png?_dc=1530199359">Eye On Boise</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1595739" class="tncms-block"><ul id="site-search-1595739-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1595739" aria-labelledby="site-search-button-1595739" action="/star/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1595739-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1595739-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1595739" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1595739-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1595739').submit();
        return false;
    });

    $('#site-search-1595739').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1595739 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1595739 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1595739-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletters"  href="/star/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/jeffersonstar/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/star/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/star/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/star/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/star/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/star/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/star/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/star/obituaries/place-an-obituary/"  tabindex="0">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-scenes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/star/local_scenes/"  tabindex="0">
                    <span class="nav-label">Local Scenes</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/star/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/star/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/star/milestones/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/star/milestones/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/star/milestones/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/star/milestones/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missions"  href="/star/milestones/missions/"  tabindex="0">
                    <span class="nav-label">Missions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/star/milestones/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/star/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTREGISTERVS&amp;publisher_url:postregister.com/star#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/star/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birthday-club-signup"  href="https://www.postregister.com/star/newsletter/signup/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Birthday Club Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-1500-staycation-giveaway"  href="https://jeffersonstarnews.secondstreetapp.com/1500-Staycation-Giveaway/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">$1,500 Staycation Giveaway</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://postregister.jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://idahopublicnotices.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/PostRegister/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1609200" class="tncms-block"></div><div id="tncms-block-1609241" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609241" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609241');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1609232" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609232" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609232');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609239" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609239" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609239');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="asset article-default"  data-url="https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="West Jefferson School Dist. #253 Superintendent Shane Williams discussed the 2020-2021 school year budget as well as the 2021-2022 upcoming school year budget in their school board meeting held June 17. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/decfd43e-95c3-11e8-87dd-37aa152fb9b7.png">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="564">
        </div>
        <meta itemprop="name" content="postregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postregister.com\/tncms\/search\/mlt\/?origin=84694866-aefc-5d2e-bf75-0324b0c1fdf1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="asset-paging">
                <div id="paging-prev-84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="paging-link prev offset"></div>
                <div id="paging-next-84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            West Jefferson School District discusses upcoming budget
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By MADISON JIMENEZ
The Jefferson Star
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-07T07:00:00-06:00" class="tnt-date asset-date text-muted">
            Jul 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-07T07:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" twt-article-id="84694866-aefc-5d2e-bf75-0324b0c1fdf1">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-07T07:00:00-06:00">
    <meta itemprop="datePublished" content="2021-07-07T07:00:00-06:00">
    <meta itemprop="dateModified" content="2021-07-07T07:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&body=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="84694866-aefc-5d2e-bf75-0324b0c1fdf1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&body=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84694866-aefc-5d2e-bf75-0324b0c1fdf1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84694866-aefc-5d2e-bf75-0324b0c1fdf1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="save-list-84694866-aefc-5d2e-bf75-0324b0c1fdf1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84694866-aefc-5d2e-bf75-0324b0c1fdf1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&body=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84694866-aefc-5d2e-bf75-0324b0c1fdf1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84694866-aefc-5d2e-bf75-0324b0c1fdf1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="save-list-84694866-aefc-5d2e-bf75-0324b0c1fdf1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84694866-aefc-5d2e-bf75-0324b0c1fdf1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>West Jefferson School Dist. #253 Superintendent Shane Williams discussed the 2020-2021 school year budget as well as the 2021-2022 upcoming school year budget in their school board meeting held June 17.</p></div><div class="subscriber-preview"><p>Superintendent Williams stated their auditor asks that they do an amended budget of the current school year and then have a proposed budget for 2021-2022 school year.</p></div><div class="subscriber-only"><p>“When we looked at the amended report a year ago at this time, we had a holdback that was absolute,” said Superintendent Williams. “It stated we should plan for a 1% cut for the 2019-2020 school year as well as a 5% cut for the 2020-2021 school year.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907212" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-vtMofBxN' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=vtMofBxN&cid=10534&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><div class="subscriber-only"><p>According to Superintendent Williams, the legislation did go back into session this year and did not do the 5% holdback, so the district received more money into their budget than was originally anticipated.</p></div><div class="subscriber-only"><p>Superintendent Williams stated the allocation of COVID money was to use for the backfill during the 2019-2020 school year.</p></div><div class="subscriber-only"><p>“On the one hand, it feels like people might think there is a lot of COVID money,” said Williams. “But really, we have enough to operate, but it’s not what the public thinks. A lot of our state money was reduced and we were asked to backfill with the COVID money.”</p></div><div class="subscriber-only"><p>Williams stated the environment they created in last years budget was there was going to be a 1% holdback in April of last year, so they decided to reduce staff partially because of COVID, just so they were where they needed to be within their budget.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>According to Williams, the problem with the COVID money is the school had to use it at a certain time for certain things, there was less flexibility.</p></div><div class="subscriber-only"><p>“We have more funding than we’ve had in past years,” said Williams.</p></div><div class="subscriber-only"><p>Williams related it to having a full meal, that it’s like having all of the parts of the meal, but there are certain requirements as to what parts of the meal you can eat and at what times you can eat them.</p></div><div class="subscriber-only"><p>Williams stated when House Bill 388 was passed, no monies are allowed to be withdrawn from the stabilization fund between July 2021 and June 2023. So instead of schools having that fund as a safety net, there is no certainty as to what the upcoming school year’s budget will be.</p></div><div class="subscriber-only"><p>“We don’t know what the exact amount is or isn’t,” said Williams. “We have a full allocation, but how we can use it seems to be changing when federal funds are involved.”</p></div><div class="subscriber-only"><p>Williams stated they are grateful for the money, the school just doesn’t know when or how or if it’s going to come in.</p></div><div class="subscriber-only"><p>“We are investing in our kids lives and the local economy,” said Williams. “We are not ungrateful, but with so many unknowns, that is the part that makes it really challenging to make a clear and concise budget.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&via=thepostregister&url=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postregister.com/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postregister.com/tncms/asset/editorial/84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20Register%5D%20West%20Jefferson%20School%20District%20discusses%20upcoming%20budget&body=https%3A%2F%2Fwww.postregister.com%2Fstar%2Fnews%2Fwest-jefferson-school-district-discusses-upcoming-budget%2Farticle_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/star/news/west-jefferson-school-district-discusses-upcoming-budget/article_84694866-aefc-5d2e-bf75-0324b0c1fdf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84694866-aefc-5d2e-bf75-0324b0c1fdf1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84694866-aefc-5d2e-bf75-0324b0c1fdf1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84694866-aefc-5d2e-bf75-0324b0c1fdf1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84694866-aefc-5d2e-bf75-0324b0c1fdf1" class="save-list-84694866-aefc-5d2e-bf75-0324b0c1fdf1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84694866-aefc-5d2e-bf75-0324b0c1fdf1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1969188" class="tncms-block"><section id="block-1969188" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1969188 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1969188" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1969188" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.postregister.com/tncms/search/mlt/?origin=84694866-aefc-5d2e-bf75-0324b0c1fdf1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1603109" class="tncms-block"><section id="block-1603109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1603109 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/jeffersonstar/">
                
                Latest Special Section
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-bfee0aa2-e5e8-5116-abd9-c449b5d67879" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bfee0aa2-e5e8-5116-abd9-c449b5d67879 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/jeffersonstar/special_sections/jefferson-county-guide-2020/edition_bfee0aa2-e5e8-5116-abd9-c449b5d67879.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jefferson County Guide 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="485"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/4/ac/4ac0dcac-79fc-5a0c-97b2-c5260c23b968/5f1f4b7c5689b.preview-300.jpg?resize=150%2C243 150w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/4/ac/4ac0dcac-79fc-5a0c-97b2-c5260c23b968/5f1f4b7c5689b.preview-300.jpg?resize=200%2C323 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/4/ac/4ac0dcac-79fc-5a0c-97b2-c5260c23b968/5f1f4b7c5689b.preview-300.jpg?resize=225%2C364 225w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/4/ac/4ac0dcac-79fc-5a0c-97b2-c5260c23b968/5f1f4b7c5689b.preview-300.jpg?resize=300%2C485 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/jeffersonstar/special_sections/jefferson-county-guide-2020/edition_bfee0aa2-e5e8-5116-abd9-c449b5d67879.html" class="tnt-asset-link">
        

        
            Jefferson County Guide 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1609236" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609236" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609236');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1599932" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599932" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599932');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609233" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609233" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609233');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609237" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609237" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609237');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1910892" class="tncms-block"><div id="evvnt-calendar"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "POSTREGISTERVS",
      publisher_id:8949,
      discovery: {
        element: "#evvnt-calendar",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "vertical",
        number: 3,
      },
      submission: {
        partner_name: "Jefferson Star",
        text: "Promote your event",
      }
   });
 }
</script></div><div id="tncms-block-1985920" class="tncms-block"><script type="text/javascript" src="https://eastidahocareers.com/places/widget/js:1/type:300x250"></script></div><div id="tncms-block-1600885" class="tncms-block ad-spacer-bottom"><section id="block-1600885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1600885 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/fireworks-caused-most-idaho-falls-fires-last-weekend-agency-says/article_2e1bd88f-63d8-5e6f-b9ba-31ad224e9ceb.html" class="tnt-asset-link">
        

        
            Fireworks caused most Idaho Falls fires last weekend, agency says</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/annual-great-snake-river-greenbelt-duck-race-is-back-for-30th-year-anniversary/article_3461c69f-8533-5ae2-8874-169fc22fadd2.html" class="tnt-asset-link">
        

        
            Annual Great Snake River Greenbelt Duck Race is back for 30th year anniversary</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/milestones/obituaries/cook-myron/article_33985c73-3441-5ea2-a8c7-1e50247256a6.html" class="tnt-asset-link">
        

        
            Cook, Myron</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/intoxicated-rigby-man-arrested-for-reportedly-pulling-gun/article_00e973df-a4ef-55af-92db-e5150f1a35bd.html" class="tnt-asset-link">
        

        
            Intoxicated Rigby man arrested for reportedly pulling gun</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/milestones/obituaries/cook-doris/article_01e4cee9-6ee2-5deb-87de-198f16fef77c.html" class="tnt-asset-link">
        

        
            Cook, Doris</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/milestones/obituaries/isham-david/article_9eaceb4a-dce1-5da6-bda5-4c5364c96f90.html" class="tnt-asset-link">
        

        
            Isham, David</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/drought-and-wildlife-hot-dry-weather-poses-nasty-consequences-for-fish-birds-ungulates/article_9f44977e-9a24-56aa-b5c3-658812ff9b53.html" class="tnt-asset-link">
        

        
            Drought and wildlife: Hot, dry weather poses nasty consequences for fish, birds, ungulates</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/prosecution-motions-to-increase-charge-against-hendricks-to-first-degree-murder/article_b9c804b7-0c85-5c8e-95da-58835809b99f.html" class="tnt-asset-link">
        

        
            Prosecution motions to increase charge against Hendricks to first-degree murder</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/iona-man-arrested-for-reportedly-running-over-man-with-car/article_0e2de999-670b-571a-babd-514197f5ae8c.html" class="tnt-asset-link">
        

        
            Iona man arrested for reportedly running over man with car</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/farmandranch/livestock/miscellaneous/magic-valley-mink-farmer-decries-bill-banning-his-industry-for-covid-19-protection/article_ecad2ba5-ad97-5445-a8f2-eaad7a52c99b.html" class="tnt-asset-link">
        

        
            Magic Valley mink farmer decries bill banning his industry for COVID-19 protection</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1646372" class="tncms-block margin-bottom padding-bottom"><section id="block-1646372" class="block emphasis-h3   " ><div class="block"><a href="https://www.postregister.com/blogs/capitol_letters/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=225%2C108 225w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/45302502-1464-11e9-b66f-db2b75863f79.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="173"
                alt=""></a></div></section></div><div id="tncms-block-1643973" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="284247"></script></div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1609236" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609236" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609236');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1872949" class="tncms-block"><section id="block-1872949" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1872949 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/jeffersonstar/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9fe29f29-a998-50cb-a689-302637350fc6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9fe29f29-a998-50cb-a689-302637350fc6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/jeffersonstar/jefferson-star/edition_9fe29f29-a998-50cb-a689-302637350fc6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jefferson Star"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/f/31/f3164728-dadf-538a-a7ea-fad3e438feab/60df499f8fb3f.preview-300.jpg?resize=150%2C309 150w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/f/31/f3164728-dadf-538a-a7ea-fad3e438feab/60df499f8fb3f.preview-300.jpg?resize=200%2C412 200w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/f/31/f3164728-dadf-538a-a7ea-fad3e438feab/60df499f8fb3f.preview-300.jpg?resize=225%2C464 225w, https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/eedition/f/31/f3164728-dadf-538a-a7ea-fad3e438feab/60df499f8fb3f.preview-300.jpg?resize=300%2C618 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/jeffersonstar/jefferson-star/edition_9fe29f29-a998-50cb-a689-302637350fc6.html" class="tnt-asset-link">
        

        
            Jefferson Star</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1601000" class="tncms-block"><style>
    #lighterside {
        position: relative;
        z-index: 0;
        width: 100%;
        padding: 6px;
        background-color: #222222;
        margin-bottom: 30px;
    }
    #lighterside .ls-bg {
        position: absolute;
        z-index: 1;
        top: 75px; left: 6px; right: 6px; bottom: 6px;
        background-color: #ffffff;
        background-position: center;
        background-repeat: no-repeat;
        background-size: cover;
    }
    #lighterside .ls-banner {
        position: relative;
        z-index: 2;
        display: block;
        height: 69px;
        background-position: center;
        background-repeat: no-repeat;
        background-size: contain;
        margin-bottom: 6px;
    }
    #lighterside .ls-link {
        position: relative;
        z-index: 2;
        display: inline-block;
        width: 50%;
        height: 75px;
        vertical-align: top;
        background-position: center;
        background-repeat: no-repeat;
        background-size: contain;
    }
</style>
<div id="lighterside">
    <div class="ls-bg" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/lighterside-bg.png?_dc=1531426836);"></div>
    <a href="http://bradysbunch.com" class="ls-banner" target="_blank" title="Lighter Side: Powered By Brady's" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/brady-banner.png?_dc=1531426773);"></a>
    <!--
    <a href="http://www.uexpress.com/go-comics" class="ls-link" target="_blank" title="Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/comics.png?_dc=1531429413);"></a><a href="http://www.uexpress.com/puzzle-society?amu=/iwin-sudoku" class="ls-link" target="_blank" title="Sudoku" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/sudoku.png?_dc=1531429455);"></a>
    <a href="http://www.gocomics.com/comics/a-to-z" class="ls-link" target="_blank" title="More Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/more-comics.png?_dc=1531429445);"></a><a href="http://www.uexpress.com/puzzle-society?amu=/iwin-jumble" class="ls-link" target="_blank" title="Jumble" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/jumble.png?_dc=1531429434);"></a>
    <a href="http://www.uexpress.com/puzzle-society?amu=/iwin-crossword" class="ls-link" target="_blank" title="Crosswords" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/crosswords.png?_dc=1531429423);"></a><a href="http://www.uexpress.com/astro-graph" class="ls-link" target="_blank" title="Astro-Graph" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/astro-graph.png?_dc=1531429400);"></a>
    <a href="https://www.washingtonpost.com/lifestyle/advice/ask-amy" class="ls-link" target="_blank" title="Ask Amy" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/ask-amy.png?_dc=1531429390);"></a><a href="https://www.washingtonpost.com/lifestyle/advice/?utm_term=.3d9cb71f53c6" class="ls-link" target="_blank" title="Advice" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/advice.png?_dc=1531429380);"></a>
    -->
    <a href="http://www.gocomics.com/comics/a-to-z" class="ls-link" target="_blank" title="More Comics" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/more-comics.png?_dc=1531429445);"></a><a href="http://www.uexpress.com/astro-graph" class="ls-link" target="_blank" title="Astro-Graph" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/astro-graph.png?_dc=1531429400);"></a>
    <a href="https://www.washingtonpost.com/lifestyle/advice/ask-amy" class="ls-link" target="_blank" title="Ask Amy" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/ask-amy.png?_dc=1531429390);"></a><a href="https://www.washingtonpost.com/lifestyle/advice/?utm_term=.3d9cb71f53c6" class="ls-link" target="_blank" title="Advice" style="background-image:url(https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/images/lighterside/advice.png?_dc=1531429380);"></a>
    
</div></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "><div id="tncms-block-1609235" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609235" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609235');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1590508" class="tncms-block"><div id="ap_widget_container_564a9baae69e7fc30b04e365f68add37"></div><script src="https://digitalservices.ap.org/widget-content/564a9baae69e7fc30b04e365f68add37"></script></div><div id="tncms-block-1590510" class="tncms-block"><div id="ap_widget_container_7640acc85af051f21352d1318d29a562"></div><script src="https://digitalservices.ap.org/widget-content/7640acc85af051f21352d1318d29a562"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1609238" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609238" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609238');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1609240" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1609240" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1609240');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1590515" class="tncms-block"><div class="footerContainer-1590515 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="Post Register">Post Register</a></li><li class="col-item"><a href="/messenger" title="Challis Messenger">Challis Messenger</a></li><li class="col-item"><a href="/star" title="Jefferson Star">Jefferson Star</a></li><li class="col-item"><a href="/chronicle" title="Bingham County">Bingham County</a></li><li class="col-item"><a href="/preps" title="PR Preps">PR Preps</a></li><li class="col-item"><a href="https://www.idahostatejournal.com/business_journal" target="_blank" title="Business Journal">Business Journal</a></li><li class="col-item"><a href="/farmandranch" title="Farm & Ranch">Farm & Ranch</a></li><li class="col-item"><a href="https://www.idahopress.com/eyeonboise/" target="_blank" title="Eye On Boise">Eye On Boise</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="https://www.legacy.com/obituaries/postregister/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/subscribe" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="/site/services/" target="" title="Subscriber Services">Subscriber Services</a></li><li class="col-item"><a href="/site/advertise/" target="" title="Advertising Services">Advertising Services</a></li><li class="col-item"><a href="/site/printing/" target="" title="Printing Services">Printing Services</a></li><li class="col-item"><a href="/site/archives/" target="" title="Search the Archives">Search the Archives</a></li><li class="col-item"><a href="mailto:newsroom@postregister.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:classifieds@postregister.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/IdahoFallsPostRegister/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://portal.cityspark.com/EventEntry/EventEntry/PostRegister" target="" title="Add a Calendar Event">Add a Calendar Event</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading">Submissions</li><li class="col-item"><a href="/site/forms/star/star_news" target="" title="Submit News Tip">Submit News Tip</a></li><li class="col-item"><a href="/site/forms/star/star_letter" target="" title="Letter to the Editor">Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/star/star_anniversary" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/star/star_birthday" target="" title="Birthday Announcement ">Birthday Announcement </a></li><li class="col-item"><a href="/site/forms/star/star_birth" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/site/forms/star/star_wedding" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/star/star_missionary" target="" title="Missionary Announcement">Missionary Announcement</a></li><li class="col-item"><a href="/site/forms/star/star_scout" target="" title="Eagle Scout Announcement">Eagle Scout Announcement</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">The Jefferson Star</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=123+E.+Main+Rigby,+Idaho+83442" target="_blank">123 E. Main<br>Rigby, Idaho 83442</a></div>
                    <div class="col-item"><a href="tel:2087458701">208-745-8701</a></div>
                    <div class="col-item"><a href="mailto:epoole@jeffersonstarnews.com">epoole@jeffersonstarnews.com</a></div><li class="col-item"><a href="/site/about/" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/contact/" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/staff/" target="" title="Our Staff">Our Staff</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/postregister/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="https://twitter.com/thepostregister" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696181" class="tncms-block"><style>
	#tncms-block-1696181 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696181 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #2d4fad;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696181:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #2d4fad;
		background-color: #2d4fad;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #2d4fad;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696181:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696181');
	var thisBlockClose = $('#tncms-block-1696181 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696181" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696181 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/custom/image/9b041326-b93c-11e9-b540-e773ed0ee3f5.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Post Register and earn extra income!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1589774" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589774"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Post Register</a>, 333 Northgate Mile Idaho Falls, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("84694866-aefc-5d2e-bf75-0324b0c1fdf1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1529519169"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1529519155"></script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/postregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>